• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

攻击流量DDE

股票公式编写 第一股票指标公式网 2周前 (06-29) 6次浏览 0个评论 扫描二维码

攻击流量DDE 指标公式:DDE预警 绝杀主力DDE DDE强势选股 神奇DDE 神奇DDE主图 比DDE强 DDX+DDE+DDY DDE金指主图 DDE排序

通达信攻击流量DDE指标公式

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,V),NODRAW;
QJJ:=(VVOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
XVL:=QJJ*(CLOSE-OPEN);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
力度:(HSL / 1000),COLORYELLOW,LINETHICK0;
资金流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE((资金流量>0),资金流量,0,2,0),COLORRED,LINETHICK1;
STICKLINE((资金流量<0),资金流量,0,2,0),COLORGREEN,LINETHICK1;
十日飘红:COUNT(资金流量>0,10),COLORRED,LINETHICK0;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
连红:LAST(资金流量>0,10,6),COLORRED,LINETHICK0;

通达信DDE预警指标公式

jj:=(HIGH+LOW+CLOSE)/3;
qj0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
qj1:=qj0*(MIN(OPEN,CLOSE)-LOW);
qj2:=qj0*(jj-MIN(CLOSE,OPEN));
qj3:=qj0*(HIGH-MAX(OPEN,CLOSE));
qj4:=qj0*(MAX(CLOSE,OPEN)-jj);
DDX:=IF(HIGH=LOW,4*qJ0,((qj1+qj2)-(qj3+qj4)))/SUM(VOL,10)*100;
DDY:=((qj2+qj4)-(qj1+qj3))/SUM(VOL,10)*100;
DDZ:=((qj1+qj2)-(qj3+qj4))/((qj1+qj2)+(qj3+qj4))*100*17;
预警:=DDX>2 and DDZ>100 and DDY>3 and VOL/CAPITAL*100>3;
{资金}
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
主力资金:=IF(YEAR<2020 AND VAR28>0.1,VAR29,0)*5;
拉升资金:=IF(YEAR<2020 AND VAR1F>0.015,VAR20,0)/45;
{突破选股}
OBV:=CLOSE;
P:=1;
A1:=REF(OBV,P)=HHV(OBV,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
上:=REF(OBV,BARSLAST(D1));
xg:=CROSS(OBV,上*1.01);
组合买入:预警 and xg and 主力资金 or 预警 and xg and 拉升资金;

DDE预警 绝杀主力DDE DDE强势选股 神奇DDE 神奇DDE主图 比DDE强 DDX+DDE+DDY DDE金指主图 DDE排序


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址