• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

双线制胜

股票公式编写 第一股票指标公式网 2周前 (06-29) 9次浏览 0个评论 扫描二维码

双线制胜 指标公式:买卖点大荟萃、精准买卖点、老卜综合主图,财神买卖点主图,看盘买卖点主图:霸王主图太极互生主图。

通达信双线制胜指标公式

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
黄金线:(EMA(C,15)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,15);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’买入’),COLOR00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),’卖出’),COLOR00FF00;

通达信低位强势买卖点主图指标公式

短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,14),LINETHICK2;
双月线:EMA(CLOSE,56);
牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠35上升’),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,’★买’),COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),’▲加仓’),LINETHICK2,COLORRED;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
STICKLINE(C>=O,C,O,7.2,0),COLORRED;
STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7.2,0),COLORCC0000;
STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;

一百万买卖点黄金买卖点主图,黄星买卖点主图、布林买卖点主图,星星买卖点主图买卖点主图,明星指路。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址