• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

穿越寻牛

股票公式编写 第一股票指标公式网 2周前 (06-29) 13次浏览 0个评论 扫描二维码

穿越寻牛 指标公式:小牛爬山选股、华丽主图、短线擒牛,起爆牛股主图,捉牛利器选股:牛股妖股主升选股股市大肥羊主图。

通达信穿越寻牛指标公式

关注:=CROSS(MA(CLOSE,20),MA(CLOSE,30));
小牛:=CROSS(MA(CLOSE,30),MA(CLOSE,60));
大牛:=CROSS(MA(CLOSE,60),MA(CLOSE,120));
牛牛:=CROSS(MA(CLOSE,120),MA(CLOSE,250));
STICKLINE(关注,0,1,-1,0),COLORWHITE;
STICKLINE(小牛,0,1,-1,0),COLORDD00DD;
STICKLINE(大牛,0,1,-1,0),COLORYELLOW;
STICKLINE(牛牛,0,1,-1,0),COLORRED;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT(关注=1,0.7,’ 【牛相关注】~’),COLORWHITE;
DRAWTEXT(小牛=1,0.8,’ 【初生牛犊】~’),COLORDD00DD;
DRAWTEXT(大牛=1,0.9,’ 【霸占大牛】~’),COLORYELLOW;
DRAWTEXT(牛牛=1,1,’ 【牛气冲天】~’),COLORRED;

通达信牛股起步指标公式

VAR1:="DMI.PDI"(12,6);
VAR2:="DMI.MDI"(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:="MACD.DIF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),30,’—牛股起点’),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

牛股启动上扬及选股牛股主图,蓝码技术A主图、寻牛利器,好牛起爆主图金山捉牛选股,牛股三绝主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址