• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

道家操盘

股票公式编写 第一股票指标公式网 1周前 (06-29) 7次浏览 0个评论 扫描二维码

道家操盘 指标公式:绝对操盘、珍藏操盘主图、擒庄操盘主图,黄绿柱操盘主图,操盘:擒庄操盘军师操盘。

通达信道家操盘指标公式

F0:EMA(C,20),NODRAW;
VA:=EMA(C,2);
VA1:=EMA(REF(C,3),5);
J:=SUM(AMOUNT/100,2)/SUM(V,2);
VOK:=IF(CROSS(VA,VA1),1,0);
VOK1:=IF(REF(C,1)<REF(C,2) AND O>REF(C,1) AND L>REF(L,1) AND C>REF(C,1)
OR REF(C,1)<REF(O,1) AND O>REF(C,1) AND L>REF(L,1) AND C>REF(C,1),1,0);
VSJ1:=BARSLAST(VOK=1 OR VOK1=1);
MMA2:SUM(AMOUNT/100,2)/SUM(VOL,2),COLORRED,NODRAW;
ZS:IF(VOK=1 OR VOK1=1,L,REF(L,VSJ1)),COLORRED,LINETHICK3;
多:EMA(C,3),COLORYELLOW; 空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE;
中:HHV(MA(H,13),13),COLORGREEN,LINETHICK1;
VAR4A:=(LOW+HIGH+CLOSE)/3;操作:
MA(VAR4A,5),COLORRED,LINETHICK2;
拉升:HHV(操作,13),COLORGREEN,NODRAW;
拉升买:HHV(操作,13)*1,COLORYELLOW,NODRAW;
强弱分界:EMA(CLOSE,60), COLOR438200,LINETHICK3;
F1:=SMA(F0,3,1);
F2:SMA(F0,5,1);
IF(F0>F2,F2,F2*0.8), POINTDOT,LINETHICK7,COLOR333399;
IF(F0>F2,F2,F2*0.8), POINTDOT,LINETHICK4,COLOR0000FF;
IF(F0>F2,F2,F2*0.8), POINTDOT,LINETHICK2,COLOR999999;
STICKLINE(拉升买,拉升买+0.05,拉升买,1.5,0),COLORGREEN,LINETHICK2;
STICKLINE(操作=拉升买,操作,操作+0.05,0.1,0),COLORRED,LINETHICK3;
STICKLINE(操作<拉升买,操作,拉升买,2,1),COLORGREEN;
STICKLINE(中>拉升买,拉升,拉升+0.05,2,1),COLORGREEN;
STICKLINE(拉升>REF(拉升,1),拉升,拉升*1.02,2,0),COLORYELLOW,LINETHICK4;
STICKLINE(F0<F2,H,L,0,1),COLORGREEN;
STICKLINE(F0<F2,O,C,2,1),COLORGREEN;
STICKLINE(操作=拉升买 AND C>拉升买,操作,ZS,0.1,0),COLORRED,LINETHICK1;
买入基础:=EMA(C,5)>REF(EMA(C,5),1) AND EMA(C,10)>=REF(EMA(C,10),1);
VAR1:=EMA(INDEXC,5);
VAR2:=EMA(INDEXC,10);
VAR3:=EMA(INDEXC,20);
VAR4:=VAR1>=REF(VAR1,1) AND 买入基础;
VAR5:=VAR2>=REF(VAR2,1) AND 买入基础;
VAR6:=VAR3>=REF(VAR3,1) AND 买入基础;
VAR7:=EMA(INDEXV,5);
VAR8:=EMA(INDEXV,10);
VAR9:=EMA(INDEXV,20);
VAR10:=VAR7>=REF(VAR7,1) AND 买入基础;
VAR11:=VAR8>=REF(VAR8,1) AND 买入基础;
VAR12:=VAR9>=REF(VAR9,1) AND 买入基础;
GG:=ABS(O/F0-1);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(VAR4 AND VAR5 AND VAR6 AND VAR10 AND VAR11 AND VAR12 AND 买入基础
AND GG<0.05 AND 操作>REF(操作,1),操作,操作*1.03,2,0),COLORRED,LINETHICK1;
STICKLINE(VAR4 AND VAR5 AND VAR6 AND VAR10 AND VAR11 AND VAR12
AND 买入基础,ZS,ZS*1.02,2,1),COLORYELLOW,LINETHICK1;

通达信归一操盘主图指标公式

N:=10;
CG:MA((LOW+HIGH+CLOSE*2)/4,N),COLORRED,LINETHICK2;
FL:HHV(CG,3),COLORGREEN,POINTDOT;
FS:IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN;
FL1:HHV(CG,5),COLORGREEN,POINTDOT;
FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN;
FL2:HHV(CG,7),COLORGREEN,POINTDOT;
FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN;
FL3:HHV(CG,9),COLORFFABA3,LINETHICK2;
FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),COLORFFABA3,LINETHICK2;
ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618));
ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5));
ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));

操盘王波段末日操盘手主图,做空做多全仓操盘及选股、尽善尽美操盘主图,形影不离操盘主图操盘手专用主图,先正操盘主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址