• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

自用黄金分割主图

股票公式编写 第一股票指标公式网 1周前 (06-29) 6次浏览 0个评论 扫描二维码

自用黄金分割主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信自用黄金分割主图指标公式

N:=16;
N1:=N*10;
CY:=BARSLAST(CURRBARSCOUNT=N1);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,CY),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,CY),0));
预顶百分比%:(GD-C)/C*100,NODRAW;
H5:=GD-(GD-DD)*0.191;
H4:=GD-(GD-DD)*0.382;
H3:=GD-(GD-DD)*0.5;
H2:=GD-(GD-DD)*0.618;
H1:=GD-(GD-DD)*0.809;
DH5:=STRCAT(STRCAT(‘80.9% ‘,CON2STR(H5,3)),”);
DH4:=STRCAT(STRCAT(‘61.8% ‘,CON2STR(H4,3)),”);
DH3:=STRCAT(STRCAT(‘50.0% ‘,CON2STR(H3,3)),”);
DH2:=STRCAT(STRCAT(‘38.2% ‘,CON2STR(H2,3)),”);
DH1:=STRCAT(STRCAT(‘19.1% ‘,CON2STR(H1,3)),”);
BASE:=STRCAT(STRCAT(‘BASE ‘,CON2STR(DD,3)),’ 随浪飞扬’);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
%100:=STRCAT(STRCAT(‘100% ‘,CON2STR(GD,3)),”);
DRAWBAND(IF(CURRBARSCOUNT<=1,DD,DRAWNULL),
RGB(16,36,46),IF(CURRBARSCOUNT<=N1,DD,DRAWNULL)-(H4-H3)/2,RGB(0,0,0));
{DRAWBAND(IF(CURRBARSCOUNT<=N1,GD,DRAWNULL)+(H4-H3)/2,
RGB(16,36,46),IF(CURRBARSCOUNT<=N1,DD,DRAWNULL)-(H4-H3)/2,RGB(0,0,0));}{背景}
DRAWKLINE(H,O,L,C);
DRAWBAND(IF(CURRBARSCOUNT<=N1,H1,DRAWNULL),RGB(200,0,200),H1,RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=N1,H2,DRAWNULL),RGB(200,0,200),H2,RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=N1,H3,DRAWNULL),RGB(200,0,200),H3,RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=N1,H4,DRAWNULL),RGB(200,0,200),H4,RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=N1,H5,DRAWNULL),RGB(200,0,200),H5,RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=N1,GD,DRAWNULL),RGB(200,0,200),GD,RGB(0,0,0));
DRAWBAND(IF(CURRBARSCOUNT<=N1,DD,DRAWNULL),RGB(200,0,200),DD,RGB(0,0,0));
DRAWTEXT(CURRBARSCOUNT=N1-1,H5,DH5),COLORAA99AA;
DRAWTEXT(CURRBARSCOUNT=N1-1,H4,DH4),COLORAA99AA;
DRAWTEXT(CURRBARSCOUNT=N1-1,H3,DH3),COLORAA99AA;
DRAWTEXT(CURRBARSCOUNT=N1-1,H2,DH2),COLORAA99AA;
DRAWTEXT(CURRBARSCOUNT=N1-1,H1,DH1),COLORAA99AA;
DRAWTEXT(CURRBARSCOUNT=N1-1,DD,BASE),COLORAA99AA;
DRAWTEXT(CURRBARSCOUNT=N1-1,GD,%100),COLORAA99AA;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址