• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

均线行情

股票公式编写 第一股票指标公式网 1周前 (06-29) 6次浏览 0个评论 扫描二维码

均线行情 指标公式:碧海蓝天主图、均线三角选股、均线金叉选股,七彩均线买卖主图,均线宝贝主图:均线离差的平滑版反线主图。

通达信均线行情指标公式

多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡*0.98,’ 主升行情’),COLOR00FF00;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,’ 沽空↓’),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,’☆’),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’★注意买入’);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,’短空↓’),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,’ 注意买入’),COLORYELLOW;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,’逃顶!’),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(S1=2,LOW,’关注!’), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

通达信一阳十线主图及选股指标公式

MA1:EXPMEMA(CLOSE,3);
MA2:EXPMEMA(CLOSE,5);
MA3:EXPMEMA(CLOSE,8);
MA4:EXPMEMA(CLOSE,10);
MA5:EXPMEMA(CLOSE,12);
MA6:EXPMEMA(CLOSE,35);
MA7:EXPMEMA(CLOSE,40);
MA8:EXPMEMA(CLOSE,45);
MA9:EXPMEMA(CLOSE,50);
MA10:EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
A01:=MIN(O,C);
B01:=ABS(O-C);
A02:=MAX(O,C);
DRAWTEXT(效果,L*0.99,’★买’),COLORYELLOW;
STICKLINE(效果,A01,A01+B01/4,2.5,0),COLORMAGENTA;
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
STICKLINE(共振,OPEN,CLOSE,2,0),COLORRED;
DRAWTEXT(FILTER(共振=1,2),LOW-0.01,’↖共振’),COLORRED;

{
选股公式:

MA1:=EXPMEMA(CLOSE,3);
MA2:=EXPMEMA(CLOSE,5);
MA3:=EXPMEMA(CLOSE,8);
MA4:=EXPMEMA(CLOSE,10);
MA5:=EXPMEMA(CLOSE,12);
MA6:=EXPMEMA(CLOSE,35);
MA7:=EXPMEMA(CLOSE,40);
MA8:=EXPMEMA(CLOSE,45);
MA9:=EXPMEMA(CLOSE,50);
MA10:=EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
XG:效果 AND 共振;
}

股海均线主图炒股必胜主图及选股,顾比2018主图、短线行情及选股,明日就有起主图及选股战略多空线主图,抓住行情。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址