• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

每日解盘

股票公式编写 第一股票指标公式网 2周前 (06-30) 7次浏览 0个评论 扫描二维码

每日解盘 指标公式:AI智能诊断、智能诊断、耀舞扬威主图,孔明解盘量能,极品成交量K线形态解盘:大砖家主图易经预测主图。

通达信每日解盘指标公式

N:=8;ZF:=5;M:=3;
V1:=MA(V,5);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA13:=MA(CLOSE,13);
MA20:=MA(CLOSE,20);
MA40:=MA(CLOSE,40);
MA60:=MA(CLOSE,60);
MA75:=MA(CLOSE,75);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
STICKLINE(1=1,11,-1,4,0),COLOR444444;
STICKLINE(C<=MA(C,13) AND MA(C,13)<=REF(MA(C,13),1),11,-1,4,0),COLOR663300;
STICKLINE(C>=MA(C,13) AND MA(C,13)>=REF(MA(C,13),1),11,-1,4,0),COLOR000055;
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
KK:K9*0.1;
JJ:J9*0.1;
VAR1:=DYNAINFO(17)*REF(MA(V,5),1);
VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
VAR4:=BARSLAST(CROSS(MA5,MA60));
VAR5:=BARSLAST(CROSS(MA10,MA60));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(MA10,MA5));
VAR8:=BARSLAST(CROSS(MA5,MA10));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(MA10,MA5),VAR5)=1;
预量:=IF(V>=VAR3 AND PERIOD=5,V,VAR3);
比:=预量/V;
买盘:=DYNAINFO(23)*比;
卖盘:=DYNAINFO(22)*比;
压力1:=MA(C,26)+2*STD(C,26);
YYY:=EMA((INDEXC-LLV(INDEXL,11))/(HHV(INDEXH,25)-LLV(INDEXL,11))*4,8)+1;
YY:=POW(YYY,2)-10;
XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;
XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7) AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
TW:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
PDM:=SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:=SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=PDM*100/TW;
MDI:=MDM*100/TW;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C && REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS ("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS ("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(MDI,PDI),1));
D4:=REF(C,C4+1)<C AND REF(MDI,C4+1)>MDI AND CROSS(MDI,PDI);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(PDI,A4+1)<PDI AND CROSS(PDI,MDI);
PDAY1:=BARSLAST(CROSS(MA60,MA5));
PDAY2:=BARSLAST(CROSS(MA60,MA10));
PDAY3:=BARSLAST(LOW=LLV(LOW,PDAY2));
PDAY4:=BARSLAST(CROSS(MA5,MA10));
PDAY5:=BARSLAST(CROSS(MA10,MA5));
A11:=PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A12:=COUNT(CROSS(MA10,MA5),PDAY2)=1;
A13:=OPEN<MA20 OR OPEN<MA40 OR OPEN<MA60;
A14:=C>MAX(MA20,MAX(MA40,MA60));
A15:=V/MA(V,30)>1.2;
A16:=C/REF(C,1)>1.049;
A17:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A18:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A19:=COUNT(V<MA(V,10),10)>6;
A20:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
A21:=SMA(SMA(A20,3,1),3,1)/28.57;
A22:=EMA(A21,5);
A23:=3*A21-2*A22;
A24:=(LOW+HIGH+CLOSE*2)/4;
A25:=MA(A24,4);
A26:=HHV(A25,10);
A27:=MA(A26,3);
A28:=1.25*A27-0.25*A26;
A29:=IF(A28>A26,A26,A28);
A30:=LLV(A25,10);
A31:=MA(A30,3);
A32:=1.25*A31-0.25*A30;
A33:=IF(A32<A30,A30,A32);
A34:=CROSS(C,A33) AND CROSS(C,MA13) AND CROSS(C,A29);
A35:=CROSS(C,MA13) AND CROSS(C,A29);
N3:=9;
N4:=6;
N5:=14;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,N5))/(0.015*AVEDEV(TYP,N5)),COLORFF00FF;
C11:=SMA(CC1,3,1);
C12:=SMA(C11,3,1);
C13:=3*C11-2*C12;
CB1:=EMA(C13,5);
RSI1:=SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D11:=SMA(R1,3,1);
J1:=3*R1-2*D11;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D12:=SMA(K2,3,1);
J2:=3*K2-2*D12;
BB1:=EMA(J2,5);
买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWTEXT(CONST(IF(C>=MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,10)>REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=42,-2,27),COLOR0033FF;
DRAWTEXT(CONST(IF(C<=MA(C,10) AND MA(C,10)<REF(MA(C,10),1) AND MA(C,20)<REF(MA(C,20),1)AND MA(C,40)<REF(MA(C,40),1) AND MA(C,10)<REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=42,-2,28),COLORFFFFFF;
DRAWTEXT(CONST(IF(预量=LLV(预量,10),1,0)) AND CURRBARSCOUNT=42,-3,29),COLOR00FF00;
DRAWTEXT(CONST(IF(预量=LLV(预量,10) AND J9<70,1,0)) AND CURRBARSCOUNT=42,-3,30),COLOR00FF00;
DRAWTEXT(CONST(IF(C<LC*0.96 AND C<MA(C,5) AND 买盘>卖盘*1.15 AND 预量>REF (预量,1) AND 预量>V1,1,0)) AND CURRBARSCOUNT=42,-4,31),COLOR00CCCC;
DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND C<MA(C,5) AND C<MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND REF(MA(C,5),1)>=REF(MA(C,5),2),1,0)) AND CURRBARSCOUNT=42,-4,32),COLOR00FF00;
DRAWTEXT(CONST(IF(LLV(J9,5)<-15 AND C=LLV(C,10) AND C<L*1.016 AND C<MA(C,10)*0.96,1,0)) AND CURRBARSCOUNT=42,-4,33),COLOR00FF00;
DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND MA(C,10)<=REF(MA(C,10),1) AND 买盘<卖盘 AND C<MA(C,5) AND C<MA(C,10) AND 预量>LLV(预量,10),1,0)) AND CURRBARSCOUNT=42,-5,34),COLORFFFF00;
DRAWTEXT(((V>REF(V,1)*3 AND HHV(REF(H,1),15)>LLV(REF(L,1),15)*1.18 AND HHV(H,5)>LLV(L,70)*1.3 AND HHV(H,40)>LLV(L,40)*1.3 AND J9>90) OR XX>12) AND C>压力1 AND C<LC*1.0985 AND CURRBARSCOUNT=42,-5,35),COLOR00FF00;
DRAWTEXT(CONST(IF((C>MA(C,5) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND MA(C,5)>=MA(C,10)) OR (XX>REF(XX,1) AND XX>YY AND C>LC),1,0)) AND CURRBARSCOUNT=25,-6,36),COLORFF44FF;
DRAWTEXT(CONST(IF(C<MA(C,5) AND C<MA(C,10) AND (MA(C,5)<REF(MA(C,5),1) OR MA(C,10)<REF(MA(C,10),1) OR MA(C,5)<MA(C,10) OR C<LC),1,0)) AND CURRBARSCOUNT=25,-6,37),COLOR00FF00;
DRAWTEXT(CONST(IF((C>MA(C,5) AND C<MA(C,10)) OR (C<=MA(C,5) AND (C>=MA(C,10) OR MA(C,10)>=REF(MA(C,10),1))),1,0)) AND C<LC AND CURRBARSCOUNT=25,-5,38),COLORFF77CC;
DRAWTEXT((CONST(IF(CLOSE>=MA(CLOSE,13),1,0))) AND CURRBARSCOUNT=25,-2,39),COLORGREEN;
DRAWTEXT((CONST(IF(CLOSE<MA(CLOSE,13) AND C<MA(CLOSE,5),1,0))) AND CURRBARSCOUNT=25,-3,40),COLORGREEN;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT((CONST(IF(CROSS(MA(CLOSE,13),CLOSE),1,0))) AND CURRBARSCOUNT=25,-4,41),COLORGREEN;
DRAWTEXT((CONST(IF(C>=MA75,1,0))) AND CURRBARSCOUNT=32,-2,42),COLORGREEN;
DRAWTEXT((CONST(IF(C<MA75,1,0))) AND CURRBARSCOUNT=32,-3,43),COLORGREEN;
DRAWTEXT((CONST(IF((CLOSE>MA(CLOSE,3) AND CLOSE<MA(CLOSE,13) AND COUNT(C<MA13,20)>=15),1,0))) AND CURRBARSCOUNT=25,-4,44),COLORGREEN;
DRAWTEXT((CONST(IF(CROSS(CLOSE,MA13),1,0))) AND CURRBARSCOUNT=25,-5,45),COLORGREEN;
DRAWTEXT(B1,JJ-1,46),COLORFF44FF;
DRAWTEXT(B2,JJ-3,47),COLORFF44FF;
DRAWTEXT(B3,JJ-2,48),COLORFF44FF;
DRAWTEXT(B4,JJ-1,49),COLORFF44FF;
DRAWTEXT(D1,JJ+1,50),COLORGREEN;
DRAWTEXT(D2,JJ+3,51),COLORGREEN;
DRAWTEXT(D3,JJ+2,52),COLORGREEN;
DRAWTEXT(D4,JJ+1,53),COLORGREEN;
DRAWTEXT(CROSS(MA(C,13),MA(C,21)),JJ-1,54),COLORFF44FF;
DRAWTEXT(CCI背 AND REF(CCI,1)<-150 AND C>O,JJ-1,55),COLORGREEN;
DRAWTEXT(A11 AND A12 AND CURRBARSCOUNT=32,-7,56),COLORGREEN;
DRAWTEXT((VAR9 AND VARA AND MA60>REF(MA60,1) AND CURRBARSCOUNT=32),-5,57),COLORGREEN;
DRAWTEXT(A17 AND A18 AND A19 AND CURRBARSCOUNT=32,-6,58),COLORGREEN;
DRAWTEXT(CROSS(A23,A21) AND A21<2.1 AND C>O AND CURRBARSCOUNT=32,-7,59),COLORGREEN;
DRAWTEXT((A34 OR A35) AND CURRBARSCOUNT=32,-5,60),COLORGREEN;
DRAWTEXT(A13 AND A14 AND A15 AND A16 AND CURRBARSCOUNT=32,-6,61),COLORGREEN;
DRAWTEXT(买入 AND JJ<8 AND REF(CCI,1)<-120 AND C>O AND CONST(IF(C>=MA75,1,0)),-1,62);
DRAWTEXT(买入,0.2,63);

通达信量价解盘主图指标公式

TT:=240/FROMOPEN;
比:=TT;
J12:=(HIGH – ((HIGH – LOW) / 3));
J23:=(LOW + ((HIGH – LOW) / 3));
AAA:=CONST(HHV(H,90));
BBB:=CONST(LLV(L,100));
MA1:MA(CLOSE,5),LINETHICK0;
MA2:MA(CLOSE,10),LINETHICK0;
MA3:MA(CLOSE,20),LINETHICK0;
MA4:MA(CLOSE,60),LINETHICK0;
MA5:MA(CLOSE,120),LINETHICK0;
DRAWKLINE(H,O,L,C);
T1{早晨之星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1)
< REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2)),1,0));
T2{黄昏之星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1)
> REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02
AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2)),1,0));
T3{长十字}:=CONST(IF((CLOSE=OPEN AND HIGH/LOW >1.03),1,0));
T4{垂死十字}:=CONST(IF((CLOSE=OPEN AND CLOSE=LOW AND CLOSE!=HIGH),1,0));
T5{早晨十字星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1)
< REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2)),1,0));
T6{黄昏十字星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) > 1.05 AND REF(OPEN,1)
> REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND
CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2)),1,0));
T7{射击之星}:=CONST(IF((MIN(OPEN,CLOSE)=LOW AND HIGH-LOW >
3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE > MA(CLOSE,5)),1,0));
T8{倒转锤头}:=CONST(IF((MIN(OPEN,CLOSE)=LOW AND HIGH-LOW >
3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE < MA(CLOSE,5)),1,0));
T9{锤头}:=CONST(IF((HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW >
3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE < MA(CLOSE,5)),1,0));
T10{吊颈}:=CONST(IF((HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW >
3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5)),1,0));
T11{穿头破脚}:=CONST(IF(((REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96
AND CLOSE<REF(OPEN,1)
AND OPEN>REF(CLOSE,1))OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04
AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1))),1,0));
T12{乌云盖顶}:=CONST(IF((REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97
AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1)),1,0));
T13{曙光初现}:=CONST(IF((REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03
AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1)),1,0));
T14{身怀六甲}:=CONST(IF((ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04
AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND
MAX(CLOSE,OPEN) < MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)
> MIN(REF(CLOSE,1),REF(OPEN,1))),1,0));
T15{十字胎}:=CONST(IF((ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04
AND CLOSE=OPEN AND
CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1)
,REF(OPEN,1))),1,0));
T16{平顶}:=CONST(IF((ABS(HIGH-REF(HIGH,1))/HIGH<0.001),1,0));
T17{平底}:=CONST(IF(((ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)
-REF(LOW,2))/REF(LOW,1)<=0.001)),1,0));
T18{大阳烛}:=CONST(IF((CLOSE/OPEN>1.05 AND HIGH/LOW < CLOSE/OPEN+0.018),1,0));
T19{三个白武士}:=CONST(IF((REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)
>REF(OPEN,1) AND CLOSE>OPEN
AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1)),1,0));
T20{双飞乌鸦}:=CONST(IF((REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN
AND CLOSE/OPEN<0.98),1,0));
T21{孕育线}:=CONST(IF((REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)
-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1)
AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)
<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND C>=OPEN
AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1)
AND (MAX(CLOSE,REF(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))
<=1/100),1,0));
T22{多方炮}:=CONST(IF((REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1)
AND CLOSE>OPEN),1,0));
T23{出水芙蓉}:=CONST(IF(((OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<
EMA(C,60)) AND (C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))))AND (V/MA(V,30)
>1.2 AND C/REF(C,1)>1.049)),1,0));
T24{上升三部曲}:=CONST(IF((REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)
<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1)
AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)
<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2)
AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4)),1,0));
T25{下跌三部曲}:=CONST(IF(( REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)
>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1)
AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)
<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND
CLOSE<REF(CLOSE,4)),1,0));
T26{跳空缺口}:=CONST(IF(HIGH<REF(LOW,1) OR LOW>REF(HIGH,1),1,0));
T27{三只乌鸦}:=CONST(IF((REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)
<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2)
AND CLOSE<REF(CLOSE,1)),1,0));
T28{光脚阴线}:=CONST(IF((LOW=CLOSE AND HIGH!=LOW),1,0));
T29{光头阳线}:=CONST(IF((HIGH=CLOSE AND HIGH!=LOW),1,0));
T30{分离}:=CONST(IF((OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)
-REF(OPEN,1))<0),1,0));
T31{长下影}:=CONST(IF(((MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667),1,0));
T32{长上影}:=CONST(IF(((HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667),1,0));
T33{十字星}:=CONST(IF((CLOSE=OPEN AND HIGH!=LOW),1,0));
T34{大阴烛}:=CONST(IF((OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018),1,0));
T35{好友反攻}:=CONST(IF(((REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN
AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002) OR (REF(CLOSE,1)>REF(OPEN,1)
AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))
/CLOSE<0.002)),1,0));
T36{倾盆大雨}:=CONST(IF((REF(C,1)/REF(O,1)>=1.03 AND O<REF(C,1) AND O
>REF(O,1) AND C<REF(O,1)),1,0));
T37{M9}:=CONST(V*比>REF(V,1) AND MA(V,5)>REF(MA(V,5),1));
T38{M10}:=CONST(V*比<REF(V,1) AND MA(V,5)>REF(MA(V,5),1));
T39{M11}:=CONST(V*比>REF(V,1)AND MA(V,5)<REF(MA(V,5),1));
T40{M12}:=CONST(V*比<REF(V,1)AND MA(V,5)<REF(MA(V,5),1));
T41{M13}:=CONST((((IF((CLOSE = OPEN),1,0) + IF((CLOSE >= J12),1,0)) + IF((CLOSE <= J23),1,0)) > 1));
T42{M14}:=CONST((((AMOUNT / VOL) / 100) > REF(HIGH,1)));
T43{M15}:=CONST((((AMOUNT / VOL) / 100) < REF(LOW,1)));
TS1:=IF(T1=1,0+0.03,0);
TS2:=IF(T2=1,TS1+0.03,TS1);
TS3:=IF(T3=1,TS2+0.03,TS2);
TS4:=IF(T4=1,TS3+0.03,TS3);
TS5:=IF(T5=1,TS4+0.03,TS4);
TS6:=IF(T6=1,TS5+0.03,TS5);
TS7:=IF(T7=1,TS6+0.03,TS6);
TS8:=IF(T8=1,TS7+0.03,TS7);
TS9:=IF(T9=1,TS8+0.03,TS8);
TS10:=IF(T10=1,TS9+0.03,TS9);
TS11:=IF(T11=1,TS10+0.03,TS10);
TS12:=IF(T12=1,TS11+0.03,TS11);
TS13:=IF(T13=1,TS12+0.03,TS12);
TS14:=IF(T14=1,TS13+0.03,TS13);
TS15:=IF(T15=1,TS14+0.03,TS14);
TS16:=IF(T16=1,TS15+0.03,TS15);
TS17:=IF(T17=1,TS16+0.03,TS16);
TS18:=IF(T18=1,TS17+0.03,TS17);
TS19:=IF(T19=1,TS18+0.03,TS18);
TS20:=IF(T20=1,TS19+0.03,TS19);
TS21:=IF(T21=1,TS20+0.03,TS20);
TS22:=IF(T22=1,TS21+0.03,TS21);
TS23:=IF(T23=1,TS22+0.03,TS22);
TS24:=IF(T24=1,TS23+0.03,TS23);
TS25:=IF(T25=1,TS24+0.03,TS24);
TS26:=IF(T26=1,TS25+0.03,TS25);
TS27:=IF(T27=1,TS26+0.03,TS26);
TS28:=IF(T28=1,TS27+0.03,TS27);
TS29:=IF(T29=1,TS28+0.03,TS28);
TS30:=IF(T30=1,TS29+0.03,TS29);
TS31:=IF(T31=1,TS30+0.03,TS30);
TS32:=IF(T32=1,TS31+0.03,TS31);
TS33:=IF(T33=1,TS32+0.03,TS32);
TS34:=IF(T34=1,TS33+0.03,TS33);
TS35:=IF(T35=1,TS34+0.03,TS34);
TS36:=IF(T36=1,TS35+0.03,TS35);
TS37:=IF(T37=1,TS36+0.03,TS36);
TS38:=IF(T38=1,TS37+0.03,TS37);
TS39:=IF(T39=1,TS38+0.03,TS38);
TS40:=IF(T40=1,TS39+0.03,TS39);
TS41:=IF(T41=1,TS40+0.03,TS40);
TS42:=IF(T42=1,TS41+0.03,TS41);
TS43:=IF(T43=1,TS42+0.03,TS42);
DRAWTEXT(T1=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS1),’早晨之星,见底回升‖’),COLORGREEN ;
DRAWTEXT(T2=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS2),’黄昏之星,见顶回落‖’),COLORGREEN ;
DRAWTEXT(T3=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS3),’长十字,重要的警告信号,原趋势停顿或反转‖’),COLORGREEN ;
DRAWTEXT(T4=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS4),’垂死十字,下跌信号‖’),COLORGREEN ;
DRAWTEXT(T5=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS5),’早晨十字星,上涨信号,见底回升‖’),COLORGREEN ;
DRAWTEXT(T6=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS6),’黄昏十字星,趋势停顿或反转,下跌或,见顶回落‖’),COLORGREEN ;
DRAWTEXT(T7=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS7),’射击之星,市场顶部就在眼前,可能见顶回落,可靠性低‖’),COLORGREEN ;
DRAWTEXT(T8=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS8),’倒转锤头构成一个看涨信号,可能见底回升‖’),COLORGREEN ;
DRAWTEXT(T9=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS9),’锤头,可能见底回升,如有量配合,信号强烈‖’),COLORGREEN ;
DRAWTEXT(T10=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS10),’吊颈,上升行情中见顶回落,顶部出现,见顶信号‖’),COLORGREEN ;
DRAWTEXT(T11=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS11),’穿头破脚,顶部出现,见顶回落信号‖’),COLORGREEN ;
DRAWTEXT(T12=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS12),’乌云盖顶,见顶回落信号‖’),COLORGREEN ;
DRAWTEXT(T13=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS13),’曙光初现,将演化为V型反转或横盘。后市见底回升‖’),COLORGREEN ;
DRAWTEXT(T14=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS14),’身怀六甲,底部,是见底回升,顶部,是见顶回落信号‖’),COLORGREEN ;
DRAWTEXT(T15=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS15),’十字胎‖’),COLORYELLOW ;
DRAWTEXT(T16=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS16),’平顶,行情见顶,股价将反转。但下跌力度较小‖’),COLORYELLOW ;
DRAWTEXT(T17=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS17),’平底,行情探低见底,股价行将反转上升,但力度较小‖’),COLORYELLOW ;
DRAWTEXT(T18=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS18),’大阳烛,上升中,剧烈地向上攀升。下行中,剧烈地向上反弹
‖’),COLORYELLOW ;
DRAWTEXT(T19=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS19),’三个白武士,每日收盘价上移,表示可能见底回升‖’),COLORYELLOW ;
DRAWTEXT(T20=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS20),’双飞乌鸦,行情开始疲软将见顶回落‖’),COLORYELLOW ;
DRAWTEXT(T21=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS21),’孕育线,注意股价位置‖’),COLORYELLOW ;
DRAWTEXT(T22=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS22),’多方炮,底部可能上涨,中间上涨中继,顶部见顶信号‖’),COLORYELLOW ;
DRAWTEXT(T23=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS23),’出水芙蓉,阳线穿过20、40、60日均线,上攻势头初现‖’),COLORYELLOW ;
DRAWTEXT(T24=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS24),’上升三部曲,上涨信号‖’),COLORYELLOW ;
DRAWTEXT(T25=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS25),’下跌三部曲,下跌信号‖’),COLORYELLOW ;
DRAWTEXT(T26=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS26),’跳空缺口,突破盘整,向上涨、向下跌开始‖’),COLORYELLOW ;
DRAWTEXT(T27=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS27),’三只乌鸦站枝头,可能见顶回落‖’),COLORYELLOW ;
DRAWTEXT(T28=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS28),’光脚阴线,下跌信号‖’),COLORYELLOW ;
DRAWTEXT(T29=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS29),’光头阳线,多方积极上攻态势,后市看涨‖’),COLORYELLOW ;
DRAWTEXT(T30=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS30),’分离,注意看涨分离和看跌分离‖’),COLORYELLOW ;
DRAWTEXT(T31=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS31),’长下影,有可能止跌回升,升势末期,须小心‖’),COLORYELLOW ;
DRAWTEXT(T32=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS32),’长上影,表明行情上档压力沉重,升势受阻‖’),COLORYELLOW ;
DRAWTEXT(T33=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS33),’十字星,重要的警告信号,原趋势停顿或反转‖’),COLORYELLOW ;
DRAWTEXT(T34=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS34),’大阴烛,后市向淡,发生逆转‖’),COLORYELLOW ;
DRAWTEXT(T35=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS35),’好友反攻,跌势已尽,要展开一段反弹行情‖’),COLORYELLOW ;
DRAWTEXT(T36=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS36),’倾盆大雨,见顶信号‖’),COLORYELLOW ;
DRAWTEXT(T37=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS37),’今日成交量大于昨日,且有继续增大趋势’),COLORYELLOW ;
DRAWTEXT(T38=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS38),’今日成交量小于昨日,但有放大迹象’),COLORYELLOW ;
DRAWTEXT(T39=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS39),’今日成交量大于昨日, 但有缩小迹象’),COLORRED ;
DRAWTEXT(T40=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS40),’今日成交量小于昨日,且有缩小迹象’),COLORRED ;
DRAWTEXT(T41=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS41),’极端行情,在未来的几日内有85%的机会变更方向’),COLORWHITE ;
DRAWTEXT(T42=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS42),’上涨趋势’),COLORRED ;
DRAWTEXT(T43=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS43),’下跌趋势’),COLORGREEN ;
DRAWKLINE(H,O,L,C);
DH:=(((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100);
STICKLINE(DH<=-4,(C+O)/2,C,3,0),COLORAA0000;
STICKLINE(DH<=-4,(C+O)/2,C,2,0),COLORCC0000;
STICKLINE(DH<=-4,(C+O)/2,C,1,0),COLOREE0000;
STICKLINE(DH<=-4,(C+O)/2,C,0.5,0),COLORFF0000;

抄盘新手福音主图综合参谋,第一防线主图、贴心参谋,孔明解盘主图小番茄主图,全周期净量。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址