• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

慢速KD

股票公式编写 第一股票指标公式网 2周前 (06-30) 8次浏览 0个评论 扫描二维码

慢速KD 指标公式:MACD和KDJ组合、新编整合版KDJ、双周期KDJ,KDJ烧火,MACD加KDJ周期:周日KDJ万能KDJ。

通达信慢速KD指标公式

N:=9;M:=3;MM:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M,1);
K:SMA(FASTK,M,1),LINETHICK1,COLORMAGENTA;
D:SMA(K,MM,1),LINETHICK1,COLORYELLOW;
DRAWICON(CROSS(K,D),K,34);
DRAWICON(CROSS(D,K),D,35);

通达信KDJ全景指标公式

N:=3;
NOTEXT来:50,COLOR008080,DOTLINE;
月K:MA("KDJ.K#MONTH"(9,3,3),20),COLORGREEN,NODRAW;
月D:MA("KDJ.D#MONTH"(9,3,3),20),COLORRED,NODRAW;
DRAWBAND(月K,RGB(165,87,16),月D,RGB(120,120,120));
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLORMAGENTA,LINETHICK1;
周D:MA("KDJ.D#WEEK"(9,3,3) ,5),COLORCYAN,LINETHICK1;
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORWHITE;
周KD差:=周K-周D;
STICKLINE(周K>=REF(周K,WEEKDAY),8,10,2,0),COLOR0000FF;
STICKLINE(周K<REF(周K,WEEKDAY),8,10,2,0),COLORFFFF00;
STICKLINE(周KD差>=REF(周KD差,WEEKDAY),4,6,2,0),COLOR0000FF;
STICKLINE(周KD差<REF(周KD差,WEEKDAY),4,6,2,0),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(240,20,10),日D,RGB(0,150,70));
日J:=3*日K-2*日D;
ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,1);
{DRAWBAND(周K,RGB(180,0,180),周D,RGB(0,120,0))};
DRAWTEXT((CROSS(周K,周D)AND(周K>周D)),60,’周’),COLORYELLOW;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLOR0080FF,LINETHICK3;

有效KDJKD不只是传说,国风KDJ、KDJ终结者,优化SKDJKDJ分时,MACD/KDJ/RSI/DMI顶底背离。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址