• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大额分析(源码 分时副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 32次浏览 0个评论 扫描二维码

大额分析(源码 分时副图 贴图)介绍

{大额分析-通达信分时指标}
TJ:=FILTER(C,239)>0,NODRAW;
TJJ:=SUM(TJ,0),NODRAW;
LTA:=FINANCE(7)+300000000;
C1:=CLOSE;
V1:=TIME;
A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );
T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),
(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;
成交:AMOUNT,NODRAW;
总:=SUM(AMOUNT,T),NODRAW;
VV3:=总/T;
SS:=IF(CAPITAL>150000000,0.3,IF(CAPITAL>20000000,0.5,IF(CAPITAL>10000000,0.8,IF(CAPITAL<200000,5,IF(CAPITAL<1000000,3,
IF(CAPITAL<5000000,1.5,1)))))),NODRAW;
VV5:=(REF(VV3,T-1)/CEILING(REF(VV3,T-1)/CAPITAL *10000+0.1))*SS,NODRAW;
大额线:=IF(REF(VV3,T)=REF(VV3,T-1),VV5,REF(VV3,T)),NODRAW;
大线位:大额线*100,COLOR00FFFF;
初正1:=IF(T=1 AND DYNAINFO(4)>=DYNAINFO(3),总,0);
初负1:=IF(T=1 AND DYNAINFO(4)<DYNAINFO(3),总,0);
初正:=CONST(SUM(IF(初正1>=大额线 AND T=1,初正1,0),T)),NODRAW;
初负:=CONST(SUM(IF(初负1>=大额线 AND T=1,初负1,0),T)),NODRAW;
初正2:=CONST(SUM(IF(初正1<大额线 AND T=1,初正1,0),T)),NODRAW;
初负2:=CONST(SUM(IF(初负1<大额线 AND T=1,初负1,0),T)),NODRAW;
T00:=IF(C1>REF(C1,1),0.9,-0.9);
T01:=IF(C1<REF(C1,1),-0.9,0.9);
T02:=T00+T01,NODRAW;
TT1:=BARSLAST(CROSS(T02,+1.5)),NODRAW;
TT2:=BARSLAST(CROSS(-1.5,T02)),NODRAW;
TT:=IF(T02=1.8,1,IF(T02=-1.8,-1,0));
正V1:=IF(TT=1 OR (TT=0 AND TT1<TT2),成交,0),NODRAW;
负V1:=IF(TT=-1 OR (TT=0 AND TT1>TT2),成交,0),NODRAW;
正负0:=IF(成交!= 0 AND (正V1=0 AND 负V1=0),成交,0);
正V0:=IF(正负0!= 0 AND REF(正V1,1)!= 0 ,正负0,0);
负V0:=IF(正负0!= 0 AND REF(负V1,1)!= 0 ,正负0,0);
正V11:=正V1+正V0;
负V11:=负V1+负V0;
正总1:=初正1+SUM(正V11,T),NODRAW,COLOR0000FF;
负总1:=初负1+SUM(负V11,T),NODRAW,COLOR00FF00;
正V:=IF(正V11>=大额线,正V11,0);
负V:=IF(负V11>=大额线,负V11,0);
正V2:=IF(正V11<大额线,正V11,0);
负V2:=IF(负V11<大额线,负V11,0);
大正总:=IF(TJJ<2,初正,0)+SUM(正V,T),NODRAW,COLOR0000FF;
大负总:=IF(TJJ<2,初负,0)+SUM(负V,T),NODRAW,COLOR00FF00;
大净:(大正总-大负总)/10000,NODRAW;
差%:(大正总-大负总)/(大正总+大负总)*100,COLOR00FF00,NODRAW;
正总2:=IF(TJJ<2,初正2,0)+SUM(正V2,T),NODRAW,COLOR0000FF;
负总2:=IF(TJJ<2,初负2,0)+SUM(负V2,T),NODRAW,COLOR00FF00;
小净:(正总2-负总2)/10000,NODRAW;
小差%:(正总2-负总2)/(正总2+负总2)*100,COLOR00FF00,NODRAW;
STICKLINE(TT=1 OR 正V0!= 0,0,AMOUNT*100,3,1),COLOR0000FF;
STICKLINE(TT=-1 OR 负V0!= 0,0,AMOUNT*100,3,0),COLOR00FF00;
STICKLINE(TT=0 AND TT1<TT2,0,AMOUNT*100,3,1),COLOR00FFFF;
STICKLINE(TT=0 AND TT1>TT2,0,AMOUNT*100,3,0),COLORFF0000;
STICKLINE(正V>大额线,0,AMOUNT*100,3,1),COLORFF00FF;
STICKLINE(负V>大额线,0,AMOUNT*100,3,0),COLORFFFFFF;
STICKLINE(T=1 AND 初正1>0,0,初正1*100,3,0),COLOR00FFFF;
STICKLINE(T=1 AND 初负1>0,0,初负1*100,3,0),COLORFF0000;
STICKLINE(T=1 AND 初正>0,0,初正*100,3,0),COLORFF00FF;
STICKLINE(T=1 AND 初负>0,0,初负*100,3,0),COLORFFFFFF;

大额分析(源码 分时副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址