• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

海竿钓鱼

股票公式编写 第一股票指标公式网 4天前 7次浏览 0个评论 扫描二维码

海竿钓鱼 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信海竿钓鱼指标公式

STICKLINE(18,66,0,5,0),COLORBLUE;
VAR1:="DMI.PDI"(12,6);
VAR2:="DMI.MDI"(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),25,’海杆下钩’),COLORRED;
STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址