• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

好庄看量

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 102次浏览 已收录 0个评论 扫描二维码

好庄看量 指标公式:牛B成交量、赚钱小旋风主图、末日成交量,强庄标识主图,成交能量:庄家狙击成交量倍量。

通达信好庄看量指标公式

N1:=13;N2:=21;N3:=89;
量能:=AMOUNT/1000000;
量能1:MA(量能,N1),COLORFF99FF, LINETHICK1;
量能2:MA(量能,N2),COLORYELLOW, LINETHICK1;
量能3:MA(量能,N3),COLOR0000FF,LINETHICK2;
天:HHV(量能1,120),COLORGREEN, LINETHICK2;
地:LLV(量能1,120),COLORFF00FF, LINETHICK2;
我:(天+地)/2,COLORYELLOW,POINTDOT,LINETHICK4;
STICKLINE(量能1>量能2,量能2,量能1,0.1,0),COLOR0000FF;{强势拉升}
STICKLINE(量能1<REF(量能1,1) OR 量能2<REF(量能2,1), {洗盘阶段}
量能2,量能1,0.1,0),COLORFFFF00;
STICKLINE(量能1<量能2,量能2,量能1,0.1,0),COLOR00FF00;{弱势下跌}
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(量能2>REF(量能2,1) OR 量能1>REF(量能1,1)AND
量能1<量能2,量能2,量能1,0.1,0),COLORFF00FF;{开始转强势}
AA:=FILTER(量能1>REF(量能1,1) AND REF(量能1,1)<REF(量能1,2),13);
DRAWICON(AA,量能1,23);
BB:=FILTER(量能1<REF(量能1,1) AND REF(量能1,1)>REF(量能1,2),13);
DRAWICON(BB,量能1,15);
{量能11:MA(量能,21),COLORWHITE LINETHICK1;
量能21:MA(量能,55),COLORYELLOW LINETHICK1;
量能31:MA(量能,89),COLORRED LINETHICK1;
STICKLINE(量能11>量能21,量能21,量能11,00,0),COLORRED;
STICKLINE(量能11<REF(量能11,1), 量能21,量能11,00,0),COLORCC3300;
STICKLINE(量能11<量能21,量能21,量能11,0.00,0),COLORGREEN;
STICKLINE(量能21>REF(量能21,1)AND 量能11<量能21,量能21,量能11,0.00,0),COLORFF00FF;
DRAWICON(量能21>REF(量能21,1)AND 量能1<量能21,量能21,15);};

通达信预测多空量指标公式

AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10,LINETHICK0;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{买:=BUYVOL;
卖:=SELLVOL;}
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10,COLORRED,LINETHICK0;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10,COLORGREEN,LINETHICK0;
差额:主买+主卖,LINETHICK0;
VAR2A:=TROUGHBARS(3,15,1)<10;
VAR4A:=IF(VAR2A=1,50,0);
控盘雷达: SUM(VAR4A,10)/10, VOLSTICK,COLORGREEN;
增减力度:(MA(CLOSE,34) – CLOSE) / MA(CLOSE, 34) * 50,COLOR008288;
STICKLINE(FILTER(CROSS(0.019,增减力度),21), 28,0, 1,0),COLOR008000;
DRAWTEXT(FILTER(CROSS(0.019,增减力度),21),-18000,’跟踪分析’),COLORRED;
逢高出局:STICKLINE(FILTER(C/REF(C,1)>1.09,21), 3,38, 1,0),COLOR8285FF;
DRAWTEXT(FILTER(C/REF(C,1)>1.09,21), -18000,’逢高出局!’),COLORCYAN;
VAR1:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH – LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 – (VAR1 * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (VAR1 * (HIGH – LOW))),(0 – (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,3,0),COLOR33FF33;
量比:=(VOL / MA(VOL,5));
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
神比:=(买盘 / VAR30);
鬼比:=(卖盘 / VAR30);
VAR2:=(HIGH – LOW);
VAR3:=ABS((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60))); VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE – VARD),0),6,1) / SMA(ABS((CLOSE – VARD)),6,1)) * 100);
DRAWTEXT(((DATE > 700101) AND CROSS(84,VARE)),HIGH,’■卖出’),COLORF2A3A4;
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,买盘) + 买盘) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,买盘) + 买盘) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,买盘) + 买盘) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,卖盘) + 卖盘) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,3,0),COLOR00FFFF;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2,0),COLORFF0000;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,3,0),COLORFFFFFF;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,3,0),COLORLIMAGENTA;
STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,0.2,0);
STICKLINE((买盘 > 0),买盘,0,0.2,0),COLOR0000FF;
上攻均量:=MA(买盘,JY1);
下攻均量:=MA(卖盘,JY1);
DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR9 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,’▼出货’);
DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 – 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,’●低进’);
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,’◆强势’);
DRAWTEXT((((((量比 > 1) AND ((买盘 / 三日上攻) > 1.58)) AND IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1)))) AND (三日下攻 < REF(三日下攻,1))) AND ((((CLOSE – REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(买盘 * 1.3),’★参与’),COLOR99FF00;
换手率:=((VOL / CAPITAL) * 100);
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(VOL * 1.1),’●量变’),COLOR00FFFF;

散庄互博AI智能诊断,主散成交量、力柱攻击分时,庄家漏出马脚及选股成交量提前预警抓涨停,经典量学。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址