• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

井喷行情

股票公式编写 第一股票指标公式网 4天前 5次浏览 0个评论 扫描二维码

井喷行情 指标公式:专做主升浪行情、大行情、大行情主图,分析彩虹版,行情密码主图:军团神剑主图财神度假主图。

通达信井喷行情指标公式

VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR4:=(VAR3-LLV(VAR1,9))/(HHV(VAR2,9)-LLV(VAR1,9))*100;
VAR5:=SMA(VAR4,3,1);
【阳】: SMA(VAR5,3,1),COLORRED,LINETHICK2;
Y1:=SMA(【阳】,3,1);
VAR6:=(HHV(VAR2,9)-VAR3)/(HHV(VAR2,9)-LLV(VAR1,9))*100;
【阴】: SMA(VAR6,3,1),COLORYELLOW,LINETHICK2;
Y2:=SMA(【阴】,3,1);
VAR7:=REF(VAR3,1);
VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(ABS(VAR3-VAR7),13,1)*100;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
VARB:=MA(INDEXC,3)*100/MA(INDEXC,10)-100;
VARC:=MA(CLOSE,3)*100/MA(CLOSE,10)-100;
VARD:=CLOSE*100/MA(CLOSE,10)-100;
VARE:=IF(VARB>10,10,VARB);
VARF:=IF(VARE<-10,-10,VARE);
VAR10:=IF(VARC>10,10,VARC);
VAR11:=IF(VAR10<-10,-10,VAR10);
VAR12:=REF(VARB,1);
VAR13:=100*(VAR3-REF(VAR3,1))/REF(VAR3,1);
VAR14:=INDEXC;
VAR15:=REF(VAR14,1);
VAR16:=100*(VAR14-VAR15)/VAR14;
VAR17:=MA(VAR13,3);
VAR18:=MA(VAR16,3);
VAR19:=(3*CLOSE+VAR1+OPEN+HIGH)/6;
VAR1A:=(20*VAR19+19*REF(VAR19,1)+18*REF(VAR19,2)+17*REF(VAR19,3)+16*REF(VAR19,4)+15*REF(VAR19,5)+14*REF(VAR19,6)+13*REF(VAR19,7)+12*REF(VAR19,8)+11*REF(VAR19,9)+10*REF(VAR19,10)+9*REF(VAR19,11)+8*REF(VAR19,12)+7*REF(VAR19,13)+6*REF(VAR19,14)+5*REF(VAR19,15)+4*REF(VAR19,16)+3*REF(VAR19,17)+2*REF(VAR19,18)+REF(VAR19,20))/210;
VAR1B:=MA(VAR1A,12);
VAR1C:=EMA(VAR1A,5);
VAR1D:=ABS(VAR1A-VAR1B);
VAR1E:=REF(VAR3,1)*0.015;
VAR1F:=REF(INDEXC,1);
VAR24:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
VAR25:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR26:=MA(CLOSE,26);
VAR27:=VAR26+2*STD(VAR3,26);
VAR28:=VAR26-2*STD(VAR3,26);
VAR29:=VAR26+2*STD(REF(VAR3,1),26);
VAR2A:=VAR26-2*STD(REF(VAR3,1),26);
VAR2B:=IF(VAR24 AND VAR1<VAR28,1,0);
VAR2C:=IF(VAR25*VAR1 AND VAR2>VAR27,2,VAR2B);
VAR2D:=IF(VAR2C=1,80,45);
VAR2E:=IF(VAR2C=2,0,VAR2D);
VAR2F:=VAR2E;
D1:=EMA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);
D2:=REF(D1,1);
STICKLINE(D1>=REF(D1,1),D1,D2,5,0),COLOR0055AA;
STICKLINE(D1<REF(D1,1),D1,D2,5,0),COLOR006600;
{STICKLINE(D1>=REF(D1,1),D1,D2,2,0),COLOR0077CC;}
STICKLINE(D1>=REF(D1,1),D1,D2,1,0),COLOR0099DD;
{STICKLINE(D1<REF(D1,1),D1,D2,2,0),COLOR009900;}
STICKLINE(D1<REF(D1,1),D1,D2,1,0),COLOR00BB00;
【强弱】:SMA(MAX(VAR3-VAR7,0),5,1)/SMA(ABS(VAR3-VAR7),5,1)*100;
DRAWTEXT(ISLASTBAR=1 AND (CROSS(【强弱】,Y2) OR VAR2E>45),80,’ 短期吃货!’),COLORRED;
DRAWTEXT(ISLASTBAR=1 AND (CROSS(Y1,【强弱】) OR VAR2E<45),80,’ 短期出货!’),COLORGREEN;
DRAWTEXT(ISLASTBAR=1 AND VAR17>VAR18,60,’ 个股强于大盘!’),COLORFF00FF;
DRAWTEXT(ISLASTBAR=1 AND VAR12>VARF,50,’ 大盘处在下降通道’),COLORCCFF99;
DRAWTEXT(ISLASTBAR=1 AND VAR18>=VAR17,60,’ 个股弱于大盘!’),COLOR00FFFF;
DRAWTEXT(ISLASTBAR=1 AND VAR1A>VAR1B AND VAR1D>VAR1E AND NOT(CROSS(75,VAR8)),40,’ 持股待涨!’),COLOR0099FF;
DRAWTEXT(ISLASTBAR=1 AND VAR1A<VAR1B AND VAR1D>VAR1E AND NOT(CROSS(【强弱】,20)),40,’ 下调减持!’),COLORFF9900;
DRAWTEXT(ISLASTBAR=1 AND VAR1D<=VAR1E,40,’ 盘整阶段!’),COLORFF9900;
DRAWTEXT(ISLASTBAR=1 AND (INDEXC-VAR1F)/VAR1F>0.035,40,’出现井喷行情!’),COLORRED;

通达信短线行情及选股指标公式

SYXTJ:=(H-MAX(O,C))/MAX(O,C)*100<3;
RSV:=(C-LLV(L,9*4))/(HHV(H,9*4)-LLV(L,9*4))*100;
K:=SMA(RSV,3*4,1);
D:=SMA(K,3*4,1);
J:=3*K-2*D;
DXHQ:=FILTER(EXIST(CROSS(J,D),10) AND NOT(UPNDAY(C,3)) AND J>REF(J,1) AND REF("KDJ.J#DAY",1)<25 AND "KDJ.J#DAY"<"KDJ.D#DAY" AND REF("KDJ.J#DAY",1)<REF("KDJ.J#DAY",2) AND "KDJ.J#DAY">REF("KDJ.J#DAY",1),5) AND SYXTJ;
XG:=DXHQ;
FFA:=1090;
N:=IF(XG,1/FFA*300,DRAWNULL);
B:=1;
NOTEXT1:120*N+B,COLORBLACK;
STICKLINE(XG,40*N+B,20*N+B,3.5,0),COLORA8A8A8;
STICKLINE(XG,50*N+B,49*N+B,1.7,0),COLORA8A8A8;
STICKLINE(XG,49*N+B,48*N+B,1.9,0),COLORA8A8A8;
STICKLINE(XG,48*N+B,47*N+B,2.1,0),COLORA8A8A8;
STICKLINE(XG,47*N+B,46*N+B,2.3,0),COLORA8A8A8;
STICKLINE(XG,46*N+B,45*N+B,2.5,0),COLORA8A8A8;
STICKLINE(XG,45*N+B,44*N+B,2.7,0),COLORA8A8A8;
STICKLINE(XG,44*N+B,43*N+B,2.9,0),COLORA8A8A8;
STICKLINE(XG,43*N+B,42*N+B,3.1,0),COLORA8A8A8;
STICKLINE(XG,42*N+B,41*N+B,3.3,0),COLORA8A8A8;
STICKLINE(XG,41*N+B,40*N+B,3.5,0),COLORA8A8A8;
STICKLINE(XG,101*N+B,96*N+B,0.1,0),COLORWHITE;
STICKLINE(XG,96*N+B,92*N+B,0.3,0),COLORWHITE;
STICKLINE(XG,92*N+B,88*N+B,0.6,0),COLORWHITE;
STICKLINE(XG,88*N+B,84*N+B,0.9,0),COLORWHITE;
STICKLINE(XG,84*N+B,80*N+B,1.2,0),COLORWHITE;
STICKLINE(XG,80*N+B,50*N+B,1.4,0),COLORWHITE;
STICKLINE(XG,74*N+B,70*N+B,0.6,0),COLORRED;
STICKLINE(XG,65*N+B,64*N+B,1.5,0),COLORBLUE;
STICKLINE(XG,51*N+B,49*N+B,1.5,0),COLORBLUE;
STICKLINE(XG,49*N+B,25*N+B,1.5,0),COLORWHITE;
STICKLINE(XG,25*N+B,20*N+B,1.3,0),COLORRED;
STICKLINE(XG,20*N+B,13*N+B,1,0),COLORRED;
STICKLINE(XG,13*N+B,7*N+B,0.7,0),COLORRED;
STICKLINE(XG,7*N+B,1*N+B,0.3,0),COLORRED;
STICKLINE(XG,1*N+B,-7*N+B,0.1,0),COLORRED;
STICKLINE(XG,24.8*N+B,21.8*N+B,1,0),COLORYELLOW;
STICKLINE(XG,21.8*N+B,18.8*N+B,0.5,0),COLORYELLOW;
STICKLINE(XG,18.8*N+B,15.8*N+B,0.1,0),COLORYELLOW;
STICKLINE(XG,60*N+B,55*N+B,0.5,0),COLORRED;
AA1:=STRCAT(CON2STR(YEAR,0),’年’);
AA2:=STRCAT(CON2STR(MONTH,0),’月’);
AA3:=STRCAT(CON2STR(DAY,0),’日’);
AA4:=STRCAT(‘ 星期’,IF(WEEKDAY=1,’一’,IF(WEEKDAY=2,’二’,IF(WEEKDAY=3,’三’,IF(WEEKDAY=4,’四’,IF(WEEKDAY=5,’五’,”))))));
AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),AA3),AA4);
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,AA),COLORYELLOW;

{
选股公式:

SYXTJ:=(H-MAX(O,C))/MAX(O,C)*100<3;
RSV:=(C-LLV(L,9*4))/(HHV(H,9*4)-LLV(L,9*4))*100;
K:=SMA(RSV,3*4,1);
D:=SMA(K,3*4,1);
J:=3*K-2*D;
FILTER(EXIST(CROSS(J,D),10) AND NOT(UPNDAY(C,3)) AND J>REF(J,1) AND REF("KDJ.J#DAY",1)<25 AND "KDJ.J#DAY"<"KDJ.D#DAY" AND REF("KDJ.J#DAY",1)<REF("KDJ.J#DAY",2) AND "KDJ.J#DAY">REF("KDJ.J#DAY",1),5) AND SYXTJ;
}

超级主升行情新版鱼身行情,抓牛行情选股、易歌综合主图,祈福狙击手主图主升行情主图,磁铁主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址