• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

仙女升天主图

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 105次浏览 已收录 0个评论 扫描二维码

仙女升天主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信仙女升天主图指标公式

DOTLINEVAR4:=EMA(LOW,3);
VAR5:=EMA(LOW,10);
VAR6:=EMA(LOW,20);
VAR7:=EMA(LOW,30);
VAR8:=EMA((VAR5 + VAR6 + VAR7) * 0.28,18);
VAR9:=EMA(HIGH,10);
VAR10:=EMA(HIGH,20);
VAR11:=EMA(HIGH,30);
VAR12:=EMA((VAR9 + VAR10 + VAR11) * 0.382,18);
POWER:REF(EMA((2 * CLOSE + HIGH + LOW + OPEN)/5,5),1),COLORYELLOW;
VAR13:=EMA((VAR9 + VAR10 + VAR11) * 0.382,10);
VAR14:=EMA((VAR5 + VAR6 + VAR7) * 0.28,10);
LIFE:(VAR13 + VAR14)/2,COLORMAGENTA;
BU:=CROSS(POWER,LIFE);
STICKLINE(BU,OPEN,CLOSE,3.2,0),COLORYELLOW;
VIVIAN:DRAWICON(CROSS(POWER,LIFE),POWER,5);
FF:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,FF);
上:(1+7/100)*DD,DOTLINE,COLORMAGENTA;
下:(1-7/100)*DD,DOTLINE,COLORGREEN;
中:(上+下)/2,DOTLINE,COLORMAGENTA;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT("RSI.RSI1">85,H*1.01,’接近天宫’),COLORYELLOW;
DRAWTEXT("RSI.RSI1"<20,L*1.01,’依依不舍’),COLORRED;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
YQ:=EVERY(CCI<-100,4) AND CCI>REF(CCI,4) AND C<REF(O,4) AND CCI>-120;
DRAWTEXT(YQ,L*1.01,’VV仙女升天’),COLOR0099FF;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址