• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

五彩周J主图

股票公式编写 第一股票指标公式网 6天前 6次浏览 0个评论 扫描二维码

五彩周J主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信五彩周J主图指标公式

ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,5);
AAA:=ZJ<0 AND ZJ<REF(ZJ,1);
BB:=ZJ<0 AND ZJ>=REF(ZJ,1);
DD:=ZJ>=0 AND ZJ>=REF(ZJ,1);
EE:= ZJ>85;
FF:=ZJ<REF(ZJ,1) AND ZJ>0;
STICKLINE(AAA,C,O,3,0),COLOR2737FF;
STICKLINE(AAA,H,L,0,0),COLOR2737FF;
STICKLINE(AAA,C,O,1.9,0),COLOR226CFF;
STICKLINE(AAA,C,O,1.0,0),COLOR3EA6FF;
STICKLINE(AAA,C,O,0.2,0),COLOR17FFF6;
STICKLINE(BB,C,O,3,0),COLOR990099;
STICKLINE(BB,H,L,0,0),COLORFF00FF;
STICKLINE(BB,C,O,1.9,0),COLORBB00CC;
STICKLINE(BB,C,O,1.0,0),COLORDD00DD;
STICKLINE(BB,C,O,0.2,0),COLORFF88FF;
STICKLINE(DD,C,O,3,0),COLOR000099;
STICKLINE(DD,H,L,0,0),COLOR0000FF;
STICKLINE(DD,C,O,1.9,0),COLOR0000CC;
STICKLINE(DD,C,O,1.0,0),COLOR0000DD;
STICKLINE(DD,C,O,0.2,0),COLOR7788FF;
STICKLINE(EE,C,O,3,0),COLOR00AAAA;
STICKLINE(EE,H,L,0,0),COLOR00FFFF;
STICKLINE(EE,C,O,1.9,0),COLOR00CCCC;
STICKLINE(EE,C,O,1.0,0),COLOR00DDDD;
STICKLINE(EE,C,O,0.2,0),COLOR00FFFF;
STICKLINE(FF,C,O,3,0),COLOR888800;
STICKLINE(FF,H,L,0,0),COLORFFFF00;
STICKLINE(FF,C,O,1.9,0),COLORCCCC00;
STICKLINE(FF,C,O,1.0,0),COLORDDDD00;
STICKLINE(FF,C,O,0.2,0),COLORFFFF00;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
YK:=MA("KDJ.K#MONTH"(9,3,3),20),LINETHICK0;
YD:=MA("KDJ.D#MONTH"(9,3,3),20),LINETHICK0;
YJ:=MA("KDJ.J#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5),LINETHICK0;
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5),LINETHICK0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),LINETHICK0;
D:=SMA(K,3,1),LINETHICK0;
J:=3*K-2*D,LINETHICK0;
RJC:DRAWICON(CROSS(K,D),L*0.98,1);
DRAWTEXT(RJC,L*0.98,’日金叉’),COLOR0000FF;
RSC:DRAWICON(CROSS(D,K),H*1.03,2),;
DRAWTEXT(RSC,H*1.03,’日死叉’),COLORFFFFFF;
ZJC: DRAWICON (CROSS(ZK,ZD), L*0.98,1);
DRAWTEXT(ZJC,L*0.98,’周金叉’),COLORFF00FF;
ZSC: DRAWICON (CROSS(ZD,ZK), H*1.03,2),;
DRAWTEXT(ZSC,H*1.03,’周死叉’),COLOR00FFFF;
YJC: DRAWICON (CROSS(YK,YD), L*0.98,1);
DRAWTEXT(YJC,L*0.98,’月金叉’),COLORFF0000;
YSC: DRAWICON (CROSS(YD,YK), H*1.03,2);
DRAWTEXT(YSC,H*1.03,’月死叉’),COLORADEAEA;
MA10:MA(C,10),COLORRED,LINETHICK1;
IF(MA10<REF(MA10,1),MA10,DRAWNULL),COLORFFFF00,LINETHICK1;
MA20:MA(C,20),COLORFF00FF,LINETHICK1;
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLORFFFFFF,LINETHICK1;
MA55:MA(C,55),COLORFF0000,LINETHICK1;
IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLOR00FFFF,LINETHICK1;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA:=最低3;
STICKLINE(AAA,AA-0.000*AA,AA-0.040*AA,2.5,0),COLOR3EA6FF;
STICKLINE(BB,AA-0.000*AA,AA-0.040*AA,2.5,0),COLORFF00FF;
STICKLINE(DD,AA-0.000*AA,AA-0.040*AA,2.5,0),COLOR0000FF;
STICKLINE(EE,AA-0.000*AA,AA-0.040*AA,2.5,1),COLOR00FFFF;
STICKLINE(FF,AA-0.000*AA,AA-0.040*AA,2.5,1),COLORFFFF00;
DRAWTEXT_FIX(1,0.2,0.86,0,’★★ 橘红色–周J<0–底部警示★★粉色–周J拐头–买入★★红色–周J向上–加仓★★黄色–周J>85–风险提示★★青色–周J下跌–持币★★’),COLOR00FFFF;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址