• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

周KDJ双J阶梯

股票公式编写 第一股票指标公式网 2周前 (06-30) 8次浏览 0个评论 扫描二维码

周KDJ双J阶梯 指标公式:MACD和KDJ组合、MACD结合RSI和KDJ主图、黄金周KDJ金叉选股,优化SKDJ,KD双J:KDJ底背离KDJ演化一种。

通达信周KDJ双J阶梯指标公式

ZJ1:=MA("KDJ.J#WEEK"(9,3,3) ,5);
STICKLINE(ZJ1>=0 AND ZJ1>=REF(ZJ1,1),0,50,4,0),COLORAA0077;
STICKLINE(ZJ1<0 ,0,50,4,0),COLOR060099;
STICKLINE(ZJ1<0 AND ZJ1>=REF(ZJ1,1),0,50,4,0),COLOR660088;
AA1:=IF(ZJ1<0 AND ZJ1<REF(ZJ1,1),-5,0),COLOR00FFFF;
BB1:=IF(ZJ1<0 AND ZJ1>=REF(ZJ1,1),-8,0),COLOR000088;
YK:=MA("KDJ.K#MONTH"(9,3,3),20),LINETHICK0;
YD:=MA("KDJ.D#MONTH"(9,3,3),20),LINETHICK0;
YJ:=MA("KDJ.J#MONTH"(9,3,3),20);
ZK:MA("KDJ.K#WEEK"(9,3,3) ,5),LINETHICK0;
ZD:MA("KDJ.D#WEEK"(9,3,3) ,5),LINETHICK0;
IF(ZJ1>85,100,DRAWNULL),COLOR00FFFF,LINETHICK4;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),LINETHICK0;
D:=SMA(K,3,1),LINETHICK0;
J:3*K-2*D,LINETHICK0;
DRAWBAND(0,RGB(150,200,0),AA1,RGB(0,0,0));
DRAWBAND(0,RGB(200,50,150),BB1,RGB(0,0,0));
ZJ:=ZJ1,COLOR0000FF,LINETHICK2;
STICKLINE(C>0,50,50,2,0),COLOR00FFFF;
100;
周J:"KDJ.J#WEEK"(9,3,3),COLOR00FFFF,LINETHICK1;
STICKLINE(周J>REF(ZJ,1),50,100,4,0),COLOR888800;
DRAWBAND(ZK,RGB(200,0,0),ZD,RGB(0,200,200));
STICKLINE(K>=D,K,D,2,0),COLORBBAA00;
STICKLINE(K<D,K,D,2,1),COLOR00FFFF;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWBAND(周J,RGB(250,50,250),ZJ,RGB(100,190,250));
日金叉:STICKLINE(CROSS(K,D),0,7,2,0), COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(K,D),9,’日金叉’),COLORMAGENTA;
日死叉:STICKLINE(CROSS(D,K),93,100,2,0), COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(D,K),95,’日死叉’),COLOR00FF00;
周金叉:STICKLINE(CROSS(ZK,ZD),0,12,2,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(ZK,ZD),15,’周金叉’),COLORRED;
周死叉:STICKLINE(CROSS(ZD,ZK),87,100,2,0), COLORFFFF00,LINETHICK2;
DRAWTEXT(CROSS(ZD,ZK),85,’周死叉’), COLORFFFF00;
月金叉:STICKLINE(CROSS(YK,YD),0,17,2,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(YK,YD),19,’月金叉’),COLORYELLOW;
月死叉:STICKLINE(CROSS(YD,YK),82,100,2,0),COLORFF0000,LINETHICK2;
DRAWTEXT(CROSS(YD,YK),80,’月死叉’),COLORFF0000;
DRAWTEXT_FIX(1,0.2,0,0,’★★ 深红色–提示准备★★暗粉红色–买入区★★紫粉色–加仓区★★上部绿色–持仓区★★顶部黄色带–风险提示★★’),COLORFFFF00;

通达信KDJ全景指标公式

N:=3;
NOTEXT来:50,COLOR008080,DOTLINE;
月K:MA("KDJ.K#MONTH"(9,3,3),20),COLORGREEN,NODRAW;
月D:MA("KDJ.D#MONTH"(9,3,3),20),COLORRED,NODRAW;
DRAWBAND(月K,RGB(165,87,16),月D,RGB(120,120,120));
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLORMAGENTA,LINETHICK1;
周D:MA("KDJ.D#WEEK"(9,3,3) ,5),COLORCYAN,LINETHICK1;
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORWHITE;
周KD差:=周K-周D;
STICKLINE(周K>=REF(周K,WEEKDAY),8,10,2,0),COLOR0000FF;
STICKLINE(周K<REF(周K,WEEKDAY),8,10,2,0),COLORFFFF00;
STICKLINE(周KD差>=REF(周KD差,WEEKDAY),4,6,2,0),COLOR0000FF;
STICKLINE(周KD差<REF(周KD差,WEEKDAY),4,6,2,0),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(240,20,10),日D,RGB(0,150,70));
日J:=3*日K-2*日D;
ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,1);
{DRAWBAND(周K,RGB(180,0,180),周D,RGB(0,120,0))};
DRAWTEXT((CROSS(周K,周D)AND(周K>周D)),60,’周’),COLORYELLOW;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLOR0080FF,LINETHICK3;

有效KDJ新编整合版KDJ,双周期KDJ、KDJ烧火,短线KDJ周日KDJ,MACDKDJ金叉选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址