• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

多方炮群

股票公式编写 第一股票指标公式网 2周前 (06-30) 10次浏览 0个评论 扫描二维码

多方炮群 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信多方炮群指标公式

多方炮:REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
AQ1:=(REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>0.03;
AQ2:=REF(CLOSE,1)<REF(OPEN,1);
AQ3:=(CLOSE-OPEN)>(REF(CLOSE,2)-REF(OPEN,2));
多方炮2:AQ1 AND AQ2 AND AQ3,COLORCYAN;
A1:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;{三日均线描述}
A2:=REF(C,2)/REF(O,2)>1.03;{前天的涨幅大于3%}
A3:=REF(H,1)/REF(L,1)>1.03;{昨振幅大于3%}
A4:=C/REF(C,1)>1.03;{今天涨幅大于3%}
A5:=REF(C,1)/REF(C,2)<1.01 AND REF(O,1)/REF(C,2)<1.01;{昨天阴线开盘及收盘价均在前日收盘价1.01以内}
A6:=REF(C,1)>REF(O,2);{昨天阴线收盘要大于前日开盘价}
A7:=C>REF(O,1);{今日收盘价大于昨日的开盘价}
A8:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
多方炮3:A8 AND J<65,COLORRED;
{多方炮}
C1:=REF(CLOSE,1);
O1:=REF(OPEN,1);
C2:=REF(CLOSE,2);
O2:=REF(OPEN,2);
V1:=C1<O1;
V2:= C2<O2;
V3:=CLOSE>OPEN;
V4:=C2>C1 AND O2>O1 AND CLOSE>O1;
V5:=O2-C2>O1-C1 AND CLOSE-OPEN>O1-C1;
VIC1:=V1 AND V2 AND V3 AND V4;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
VV4:=CROSS(RSI1,RSI2) AND RSI1>50;
VV5:= RSI1>RSI2+2 AND RSI2>RSI3+1 AND RSI1>62;
VIC2:=VV4 OR VV5;
多方炮4:VIC1 AND VIC2,COLORBLUE;
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,60);
M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=40;
P:=VOL;
LJCZ:=IF(MA(P,M1)>MA(P,M5),1,0);
VOLUME:=VOL;
LB:=VOL/REF(MA(VOL,5),1),COLORGREEN;
LONG:=26;
SHORT:=12;
M:=9;
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACDJC:=MACD>-0.01 AND MACD>REF(MACD,1);
P3:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
YSXZH:=IF(P3/C<8/100,18,0);
P9:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA5)+ABS(MA2-MA5)+ABS(MA3-MA5)+ABS(MA1-MA3);
JSXZH:=IF(P9/C<18/100,55,0);
月价托:IF(C>MA2 AND C>MA3 AND MA1>MA2 AND MA1>MA3 AND CROSS(MA2,MA3),1,0),COLOR00FF00,LINETHICK1;
多方炮5:IF(MA1>MA2*0.998 AND MACDJC AND LB>1 AND REF(LB>1,2) AND C>MA1 AND C>MA2 AND C>MA3
AND (YSXZH OR REF(YSXZH,1) OR REF(YSXZH,2) OR REF(YSXZH,3) OR REF(YSXZH,4))
AND (JSXZH OR REF(JSXZH,1) OR REF(JSXZH,2)) AND REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100,2)
AND REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<10.8/100,2) AND REF(C,1)<REF(C,2)*0.996 AND REF(C,1)>REF(C,2)*0.94
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<10.8/100
AND C>REF(OPEN,1) AND C>REF(C,2) AND LOW<REF(C,1)*1.03 AND C<MA5*1.13 AND C>MA5*0.95 AND REF(C,1)>MA2,1,0),COLORYELLOW,LINETHICK1;
托上炮:IF((月价托 OR REF(月价托,1) OR REF(月价托,2)) AND 多方炮,1,0),COLORBROWN,LINETHICK1;
AA:=REF(C,2)>REF(C,3)*1.04;
BB:=REF(C,1)<REF(C,2) OR REF(ABS(C-O)/O<0.01,1);
CC:=C>REF(C,2);
多方炮6:AA AND BB AND CC,COLORMAGENTA;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
ZF:=(CLOSE/REF(CLOSE,1)-1)*100;
AU:=(REF(ZF,2)>=1 AND REF(ZF,2)<=3) AND (REF(ZF,1)<-1 AND REF(ZF,1)>=-3) AND ZF>1 AND ZF<=3;
多方炮7:REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND AU,COLORLIMAGENTA;
MA30:=MA(C,30);
AAY:=COUNT(MA30>REF(MA30,1),6)>=6;
BBY:=COUNT(C<REF(C,1),3)>=3;
CCY:=CROSS(MA30,L) AND C>MA30 AND C>O;
多方炮8:AAY AND BBY AND CCY,COLORGRAY;
MA05:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
大多方炮:
REF(CLOSE>OPEN,2) AND
REF(C,2)>REF(C,3) AND
REF(CLOSE,2)>REF(MA05,2) AND
REF(OPEN>CLOSE,1) AND
REF(CLOSE,2)>REF(CLOSE,1) AND
CLOSE>OPEN AND C/REF(C,1)>1 AND
(CLOSE-OPEN)/(HIGH-CLOSE)>1 AND
REF(CLOSE-LOW,1)>REF(HIGH-OPEN,1) AND
CLOSE>REF(CLOSE,2) AND
CLOSE>MA10 AND
CLOSE>REF(CLOSE,2) AND
CLOSE>REF(OPEN,1) AND
REF(LOW,1)>MA10,COLORLIMAGENTA;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址