• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

股海拾钡+选股

股票公式编写 第一股票指标公式网 2周前 (06-30) 7次浏览 0个评论 扫描二维码

股海拾钡+选股 指标公式:苏秦背剑主图及选股、云端收红选股、八卦太极选股,调整刹车选股,盘中擒龙选股:鱼网兜鱼百团大战。

通达信股海拾钡+选股指标公式

QAVW1:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;
QAVW2:=100*(HHV(H,55)-C)/(HHV(H,55)-LLV(L,55));
QAV21:=SMA(QAVW2,55,1)+100;
HH:=(HHV(V,135));
RSV:=(CLOSE – LLV(L,21))/(HHV(H,21) – LLV(L,21));
K:=EMA(RSV,3);
D:=EMA(K,3);
J:=3*K-2*D;
KDJ1:=REF(COUNT(J<REF(J,1),5)>=3,1) AND REF(J,1)<0.03;
KDJ2:=J>REF(J,1);
QAV11:=SMA(QAVW1,9,1);
QAV51:=SMA(QAV11,3,1)+100;
KDJ3:=REF(COUNT(J>REF(J,1),5)>=3,1) AND REF(J,1)>0.99;
KDJ4:=J<REF(J,1);
VAR22:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200*10;
能量:=SMA(VAR22,5,1);
WRH:=QAV51-QAV21+50;
T:=(HIGH+LOW+CLOSE)/3;
CCII:=(T-MA(T,9))/(0.016*AVEDEV(T,9));
STICKLINE(WRH>REF(WRH,1),10,100,10,0),COLOR8C1177;
STICKLINE(WRH<REF(WRH,1),10,100,10,0),COLOR015400;
过热:=CROSS(180,CCII),NODRAW;
JJ:=(H+L+C)/3;
QJ0:=VOL/IF(H=L,4,H-L);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(C,O)),QJ0*(MIN(O,C)-L));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(O,C)-L),QJ0*(JJ-MIN(C,O)));
QJ3:=QJ0*(H-MAX(O,C));
QJ4:=QJ0*(MAX(C,O)-JJ);
QJ5:=QJ1+QJ2;
QJ6:=QJ3+QJ4;
DD:=(QJ5-QJ6)/(QJ5+QJ6)*100;
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,10)*100;
DDZ:=DD*17;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
捡钱1:CROSS(CCII,-150),NODRAW;
捡钱2:CROSS(CCII,-150) AND ((DDX>0 AND DDY>0) OR DDZ>400),NODRAW;
BIAS:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,NODRAW;
捡钱3:IF(BIAS<=-16,1,0),NODRAW;
量1:=MA(VOL,250);
F:=VOL<量1;
CCI:=(T-MA(T,14))/(0.015*AVEDEV(T,14));
R:F OR ((捡钱1 OR 捡钱2 OR 捡钱3) AND 能量<550) OR (FILTER(KDJ1 AND KDJ2,3) AND 能量<650) AND CCI<-180,NODRAW;
STICKLINE(R,55,10,3,0),COLOR000033;
STICKLINE(R,55,10,2,0),COLOR000077;
STICKLINE(R,55,10,1,0),COLOR0000BB;
STICKLINE(R,55,10,0.1,0),COLOR0000FF;
DRAWICON(R,55,9);
DRAWTEXT(R,45,’捡钱啦’),COLOR00FFFF;

选股公式:
VAR22:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200*10;
能量:=SMA(VAR22,5,1);
T:=(HIGH+LOW+CLOSE)/3;
CCII:=(T-MA(T,9))/(0.016*AVEDEV(T,9));
RSV:=(CLOSE – LLV(L,21))/(HHV(H,21) – LLV(L,21));
K:=EMA(RSV,3);
D:=EMA(K,3);
J:=3*K-2*D;
KDJ1:=REF(COUNT(J<REF(J,1),5)>=3,1) AND REF(J,1)<0.03;
KDJ2:=J>REF(J,1);
JJ:=(H+L+C)/3;
QJ0:=VOL/IF(H=L,4,H-L);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(C,O)),QJ0*(MIN(O,C)-L));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(O,C)-L),QJ0*(JJ-MIN(C,O)));
QJ3:=QJ0*(H-MAX(O,C));
QJ4:=QJ0*(MAX(C,O)-JJ);
QJ5:=QJ1+QJ2;
QJ6:=QJ3+QJ4;
DD:=(QJ5-QJ6)/(QJ5+QJ6)*100;
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,10)*100;
DDZ:=DD*17;
DDY:=((QJ2+QJ4)-(QJ1+QJ3))/SUM(VOL,10)*100;
捡钱1:=CROSS(CCII,-150);
捡钱2:=CROSS(CCII,-150) AND ((DDX>0 AND DDY>0) OR DDZ>400);
BIAS:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
捡钱3:=IF(BIAS<=-16,1,0);
量1:=MA(VOL,250);
RR:=VOL<量1;
CCI:=(T-MA(T,14))/(0.015*AVEDEV(T,14));
R:RR OR ((捡钱1 OR 捡钱2 OR 捡钱3) AND 能量<550) OR (FILTER(KDJ1 AND KDJ2,3) AND 能量<650) AND CCI<-180;

通达信涨停不破低点选股指标公式

涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
T:=BARSLAST(涨停);
涨停不破低点:T<20 AND L>=REF(L,T);

确认成妖撩股必备利器选股,黑牛战法主图及选股、买点吧选股,疯长股启动买点选股,白方块选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址