• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

大中短底

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 117次浏览 已收录 0个评论 扫描二维码

大中短底 指标公式:独赢天下底部、绝底狙击选股、强势二号,水平线主图,神奇底部区域及选股:底部必杀底部反弹主图。

通达信大中短底指标公式

P1:=5;P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE – SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE((SSRGL < (0 – 18)),60,80,3,0),COLORRED;
STICKLINE((SSRGL < (0 – 14)),40,60,3,0),COLORBLUE;
STICKLINE((SSRGL < (0 – 10)),20,40,3,0),COLORYELLOW;
STICKLINE((SSRGL < (0 – 6)),0,20,3,0),COLORWHITE;
高卖:80, POINTDOT,COLORRED;
低吸:20, POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK2;

通达信底部监测指标公式

A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
利润线:(A2>=0)*A2,COLORWHITE,LINETHICK0;
大黑马:(A2<0)*A2,COLORD4FF7F,LINETHICK0;
坚决持股:(A1>=0)*A1,COLORRED,LINETHICK2;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
DRAWTEXT(FILTER(VARF=1,3),25,’进入底部’),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORGREEN;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

超牛底部启动点选股鱼跃龙门主图,底部探测、底部分析,底部涨停追涨买入选股研究底区,底部尽现。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址