• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

RSI趋势

股票公式编写 第一股票指标公式网 2周前 (06-30) 6次浏览 0个评论 扫描二维码

RSI趋势 指标公式:黑牛战法主图及选股、ENE季月线主图、私募追击,回踩趋势线,价格RSI:天涯爱胜主图趋势反弹选股。

通达信RSI趋势指标公式

N:=5;N2:=26;
LC:=REF(CLOSE,1);
RSI0:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100-50;
R1:MEMA(RSI0,3),COLORWHITE;
IF(R1>REF(R1,1)*1.01,R1 ,DRAWNULL),COLORRED;
IF(R1<REF(R1,1),R1 ,DRAWNULL),COLORBLUE;
R2:MEMA(R1,2),COLORYELLOW;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(R1>R2,R1,R2,0.3,0),COLORLIMAGENTA;
RSI1:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100-50;
Q1:MEMA(RSI1,3);
IF(Q1>REF(Q1,1),Q1 ,DRAWNULL),COLORLIRED;
IF(Q1<REF(Q1,1),Q1 ,DRAWNULL),COLORLIGREEN;
Q2:MEMA(Q1,2),COLORBROWN;
IF(Q2>REF(Q2,1), Q2,DRAWNULL),COLORLIGRAY,LINETHICK2;
IF(Q2<REF(Q2,1),Q2 ,DRAWNULL),COLORCYAN;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

超好用的RSI疯长股,神剑出鞘、力挽神探,树缠藤强势宰牛主图,牛股趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址