• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

神偷盗牛

股票公式编写 第一股票指标公式网 1周前 (06-30) 9次浏览 0个评论 扫描二维码

神偷盗牛 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信神偷盗牛指标公式

RSVCC:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
STICKLINE( RSVCC>0,100,50,10,0),COLOR660044;
STICKLINE( RSVCC>0,50,0,10,0),COLOR003300;
N:=9;M1:=3;M2:=3;P:=9;
快线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,,COLORRED,LINETHICK2;
慢线:=SMA(快线,M1,1)COLORCYAN;
空:=SMA(慢线,M2,1),COLOR00FF00;
牛股浮出:IF(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),COLOR0099FF;
STICKLINE(牛股浮出,0,60,9,0),COLORGREEN;
STICKLINE(牛股浮出,0,70,7,0),COLORFF0033;
STICKLINE(牛股浮出,0,80,6,0),COLORFF0066;
STICKLINE(牛股浮出,0,90,5,0),COLORFF0099;
STICKLINE(牛股浮出,0,100,3,0),COLORFF00CC;
STICKLINE(牛股浮出,0,105,1.5,0),COLOR0099FF;
STICKLINE(牛股浮出,0,105,0.6,0),COLORRED;
AA:=LLV(LOW,13);
BB:=HHV(HIGH,13);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海神偷:DD,COLORRED,LINETHICK2;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
股海:=(((DD-LLV(DD,21))/(HHV(DD,13)-LLV(DD,21)))*(4))*(25);
真海神偷:IF(CROSS(股海,90) AND (股海神偷<40),70,0),COLORMAGENTA;
{DRAWICON(CROSS(股海,90),45,5);}
跟踪:10,COLORFF00FF;
神偷隐现:IF(股海神偷<55,13,1)COLORCYAN,LINETHICK2;
REF(股海神偷,1)>=1 AND (REF(股海神偷,2));
REF(REF(股海神偷,1),2)AND (股海神偷<跟踪),COLOR00FFFF;
IF((COUNT((股海神偷>REF(股海神偷,1)),1)=1) AND (REF(股海神偷,1)<REF(REF(股海神偷,1),1)) AND (股海神偷<跟踪),50,0),COLORF00FF0;
风险:80,COLORFF00FF;
狼狗:87.5,COLOR00FF00;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址