• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

逃顶高手

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 149次浏览 已收录 0个评论 扫描二维码

逃顶高手 指标公式:海艺逃顶、主力资金逃顶、千军万马逃顶,黑马预顶,你的股票能涨不:逃顶神器主图逃顶没得讲。

通达信逃顶高手指标公式

N:=4;M:=9;
Z:=MA(C,55);
T:=MA(C,21);
Q:=MA(C,34);
E:=(C-(Z+T+Q)/3)/MA(C,3)*500;
CC:=IF(E>0,E,0);
STICKLINE(CC,0,CC,3,1),COLORFF3870;
DD:=IF(E<0,E,0);
STICKLINE(DD,0,DD,3,1),COLORFFFFFF;
NN:=(EMA(C,12)-EMA(C,26))*20;
MM:=EMA(NN,9);
RR:2*(NN-MM)*10,COLORSTICK;
AA:=IF(RR>0,RR,0);
STICKLINE(AA,0,AA,3,1),COLOR1743FF;
BB:=IF(RR<0,RR,0);
STICKLINE(BB,0,BB,3,1),COLORBB43FF;
A:=(H+L+C*2)/4;
B:=EMA(A,8);
D:=STD(A,8);
W:=(A-B)/D*100;
WW:=EMA(W,8);
MC:EMA(WW,N),COLORGREEN,LINETHICK1;
DRAWTEXT(MC<=REF(MC,1),MC,’`’),COLOR0000FF;
{PARTLINE(MC,MC>REF(MC,1)),COLORGREEN,LINETHICK1;
PARTLINE(MC,MC<=REF(MC,1)),COLORRED,LINETHICK1;}
EE:EMA(MC,M),COLORWHITE,LINETHICK1;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
随时见顶:(CC>20)*140,COLORGREEN,CIRCLEDOT;
顶部区域:(SUM(CC,2)>78)*155,CIRCLEDOT,COLORYELLOW;
再上一层楼:FILTER((SUM(CC,4)>275),10)*170,COLORFF00FF,CIRCLEDOT;
VAR4:=REF(C,1);
VAR5:=SMA(MAX(C-VAR4,0),7,1)/SMA(ABS(C-VAR4),7,1)*100;
VAR6:=FILTER(CROSS(79,VAR5),4)*190;
DRAWTEXT(VAR6,100,’减’),COLORFF00CC;
VAR2:=(REF(H,1)+REF(L,1))/2;
VAR3:=MA(C,20)+2*STD(C,20);
VAR7:=FILTER(CROSS(VAR2,VAR3),4)*200;
DRAWTEXT(VAR7,100,’减’),COLORWHITE;
VAR8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
QQ:=FILTER(CROSS(VAR8,13),4);
TX:=250;
DX:=-230;
VAR9:=IF(VAR8>90,50,100);
VAR10:=FILTER(CROSS(VAR9,VAR8),4);
DRAWTEXT(VAR10,130,’$入袋为安’),COLORRED;

通达信力挽狙击指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
KK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
DD:EMA(0.667*REF(KK,1)+0.333*KK,2) , ;
狙击:IFF(CROSS(KK,15.2) AND DD<KK,100,0),COLORRED;
STICKLINE(CROSS(KK,15.2) AND DD<KK,KK+15,KK-20,3,0),COLORRED;
选股:IF(CROSS(KK,DD) AND KK<8 ,30,0),COLORYELLOW;
逃顶:IF(FILTER(CROSS(DD,KK) AND KK>81 ,3),60,90),COLORGREEN;
DRAWTEXT(选股>0,5 ,’选股’);
DRAWTEXT(逃顶<90,90,’逃顶’);

长阳逆天改命主图2018回马枪主图,最优秀的副图、方向判断,主升逃顶主图测顶器,三线逃顶。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址