• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

三角分割主图

股票公式编写 第一股票指标公式网 1周前 (06-30) 6次浏览 0个评论 扫描二维码

三角分割主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信三角分割主图指标公式

N:=10;P:=60;
趋势:ZIG(3,N);
↑:TROUGHBARS(3,N,1),COLOR0000FF,NODRAW;
↓:PEAKBARS(3,N,1),COLOR00FF00,NODRAW;
低:IF(↑=0,C,IF(↓<↑,TROUGH(3,N,1),REF(TROUGH(3,N,1),1))),COLOR00FFFF,NODRAW;
涨%:IF(↑<↓,(C/低-1)*100,REF((C/低-1)*100,↓)),COLOR0000FF,NODRAW;
高:IF(↓=0,C,IF(↑<↓,PEAK(3,N,1),REF(PEAK(3,N,1),1))),COLOR00FF00,NODRAW;
跌%:IF(↓<↑,(C/高-1)*100,REF((C/高-1)*100,↑)),COLORFFFF00,NODRAW;
{以下设置主图显示方式}
上:IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED,LINETHICK2;
下:IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(↑=0,H*1.01,高,0,0),COLOR00FF00;
STICKLINE(↓=0,L*0.99,低,0,0),COLORFF00FF;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(BETWEEN(↑,0,7),低,低,3,1),COLOR00FFFF;
STICKLINE(BETWEEN(↓,0,7),高,高,3,1),COLOR00FF00;
STICKLINE(↑<↓,低,低,1,1),COLOR00FFFF;
STICKLINE(↓<↑,高,高,1,1),COLOR00FF00;
{以下设置黄金分割}
KJ:=高-低;
H1:高-KJ*0.191,COLOR00FFFF,NODRAW;
H2:高-KJ*0.382,COLOR0000FF,NODRAW;
H3:高-KJ*0.500,COLORFFFFFF,NODRAW;
H4:高-KJ*0.618,COLORFF00FF,NODRAW;
H5:高-KJ*0.809,COLOR00FF00,NODRAW;
STICKLINE(↑<↓ AND ↑>0 AND 趋势<高,高,高,1,1),COLOR00FF00;
STICKLINE(↑<↓ AND ↑>0 AND 趋势<H1,H1,H1,1,1),COLOR00FF00;
STICKLINE(↑<↓ AND ↑>0 AND 趋势<H2,H2,H2,1,1),COLOR00FF00;
STICKLINE(↑<↓ AND ↑>0 AND 趋势<H3,H3,H3,1,1),COLORFFFFFF;
STICKLINE(↑<↓ AND ↑>0 AND 趋势<H4,H4,H4,1,1),COLOR00FF00;
STICKLINE(↑<↓ AND ↑>0 AND 趋势<H5,H5,H5,1,1),COLOR00FF00;
STICKLINE(↓<↑ AND ↓>0 AND 趋势>H1,H1,H1,1,1),COLORFF00FF;
STICKLINE(↓<↑ AND ↓>0 AND 趋势>H2,H2,H2,1,1),COLORFF00FF;
STICKLINE(↓<↑ AND ↓>0 AND 趋势>H3,H3,H3,1,1),COLORFFFFFF;
STICKLINE(↓<↑ AND ↓>0 AND 趋势>H4,H4,H4,1,1),COLORFF00FF;
STICKLINE(↓<↑ AND ↓>0 AND 趋势>H5,H5,H5,1,1),COLORFF00FF;
STICKLINE(↓<↑ AND ↓>0 AND 趋势>低,低,低,1,1),COLORFF00FF;
ZHSJ:=IF(↓<↑,BACKSET(ISLASTBAR,↓),IF(↑<↓,BACKSET(ISLASTBAR,↑),0));
DRAWTEXT(↓<↑ AND CROSS(ZHSJ,0.1),H1,’险’),COLOR00FFFF;
DRAWTEXT(↓<↑ AND CROSS(ZHSJ,0.1),H2,’高’),COLOR00FFFF;
DRAWTEXT(↓<↑ AND CROSS(ZHSJ,0.1),H3,’中’),COLOR00FF00;
DRAWTEXT(↓<↑ AND CROSS(ZHSJ,0.1),H4,’低’),COLOR00FFFF;
DRAWTEXT(↓<↑ AND CROSS(ZHSJ,0.1),H5,’支’),COLOR00FFFF;
DRAWTEXT(↓>↑ AND CROSS(ZHSJ,0.1),H1,’压’),COLORFFFFFF;
DRAWTEXT(↓>↑ AND CROSS(ZHSJ,0.1),H2,’高’),COLORFFFFFF;
DRAWTEXT(↓>↑ AND CROSS(ZHSJ,0.1),H3,’中’),COLOR0000FF;
DRAWTEXT(↓>↑ AND CROSS(ZHSJ,0.1),H4,’低’),COLORFFFFFF;
DRAWTEXT(↓>↑ AND CROSS(ZHSJ,0.1),H5,’弹’),COLORFFFFFF;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址