• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

理想光棍节主图

股票公式编写 第一股票指标公式网 1周前 (06-30) 7次浏览 0个评论 扫描二维码

理想光棍节主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信理想光棍节主图指标公式

X2:=EMA(((SLOPE(C,22)*20)+C),55);
压力:=MA(REF(HHV(C,30),1),2);
支撑:=MA(REF(LLV(C,30),1),2);
DRAWBAND(压力,RGB(171,130,255),X2,RGB(171,130,255));
DRAWBAND(X2,RGB(137,104,205),支撑,RGB(137,104,205));
K:=BARSLAST(CURRBARSCOUNT=120);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,-1),COLORGREEN;
{彩色K线}
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
TYX4:=MA((C+L+O+H)/4,13);
TYX5:=EMA((C+L+O+H)/4,21);
{空心红}
STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;
STICKLINE(C<TYX5 AND C>O,C,O,5,1),COLORRED;
{深绿}
STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;
STICKLINE(C<TYX5 AND C<O,C,O,5,0),COLOR005500;
STICKLINE(C<TYX5 AND C<O,C,O,5,0),COLOR006600;
{蓝}
STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;
STICKLINE(C>TYX5 AND C<O,C,O,5,0 ),COLORFF7700;
STICKLINE(C>TYX5 AND C<O,C,O,5,0 ),COLORFFAA22;
{黄}
STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;
STICKLINE(C>TYX5 AND C>O,C,O,5,0 ),COLOR00AAFF;
STICKLINE(C>TYX5 AND C>O,C,O,5,0 ),COLOR00CCFF;
{粉红}
STICKLINE(C>TYX4 AND C>O,H,L,0,0),COLORFF66AA;
STICKLINE(C>TYX4 AND C>O,C,O,5,0 ),COLORFF11FF;
STICKLINE(C>TYX4 AND C>O,C,O,5,0 ),COLORFF44FF;
{亮灰}
STICKLINE(C>TYX4 AND C<O,H,L,0,0),COLOR999999;
STICKLINE(C>TYX4 AND C<O,C,O,5,0),COLOR555555;
STICKLINE(C>TYX4 AND C<O,C,O,5,0),COLOR777777;
{深红}
STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;
STICKLINE(C>TYX3 AND C>O,C,O,5,0),COLOR000099;
STICKLINE(C>TYX3 AND C>O,C,O,5,0),COLOR0000BB;
STICKLINE(C/REF(C,1)>1.095,C,O,3.5,0),COLORYELLOW;
∑:=DMA(CLOSE,IF((CLOSE < 100),(VOL / CAPITAL),(VOL / SUM(VOL,240))));
DRAWICON(ISLASTBAR,∑,20);
DRAWICON(ISLASTBAR,(∑ * 1.1),38);
DRAWICON(ISLASTBAR,(∑ * 1.21),22);
DRAWICON(ISLASTBAR,(∑ * 0.91),39);
DRAWICON(ISLASTBAR,(∑ * 0.826),21);
DI:=EMA(C,12)-EMA(C,13);
DE:=EMA(DI,3);
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWICON(TJ,LOW*0.986,11);
短线BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORGREEN,LINETHICK2;
长线EBBI:=(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4,COLOR0000FF,LINETHICK2;
STICKLINE(CROSS(短线BBI,长线EBBI),L,L-0.09,4,0),COLORYELLOW;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT(CROSS(短线BBI,长线EBBI),L-0.13,’走牛’) ,COLORWHITE;
VARA8:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA8,0),6,1)/SMA(ABS(CLOSE-VARA8),6,1)*100;
DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,’☆卖出提示’),COLORGREEN;
临界线:= (13*C+12*REF(C,1)+11*REF(C,2)+10*REF(C,3)+9*REF(C,4)+8*REF(C,5)+
7*REF(C,6)+ 6*REF(C,7)+5*REF(C,8)+4*REF(C,9)+3*REF(C,10)+2*REF(C,11)+
1*REF(C,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORWHITE;
临界:=MA(临界线,6),COLORLIMAGENTA;
DRAWICON(CROSS(临界线,临界),L,34);
DRAWICON(CROSS(临界,临界线),H,35);
持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};
空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORDDFF00};

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址