• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买卖绝品

股票公式编写 第一股票指标公式网 1周前 (06-30) 8次浏览 0个评论 扫描二维码

买卖绝品 指标公式:凌波微步主图、黄豆瓣分时主图、慧眼主图,波浪买卖线主图,买卖背离:小散买卖主图低位强势买卖点主图。

通达信买卖绝品指标公式

VAR1:=1;
趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
SK: EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13)*VAR1,COLORWHITE;
SD: EMA(SK,2)*VAR1,COLORYELLOW;
VAR5:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=VAR1*CLOSE*1.236<MA(CLOSE,60);
VAR8:=CLOSE/REF(CLOSE,1)>1.021;
VAR9:=(HIGH-CLOSE)*1.36<=CLOSE-OPEN;
VARA:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
VARB:=ABS(VAR5-VAR6);
VARC:=STD(CLOSE,90)*10;
VARD:=COUNT((REF(CLOSE,15)-CLOSE)/CLOSE*100>45,5);
买: VAR1*VAR7 AND VAR8 AND VAR9 AND VARC<25 AND CLOSE<8 AND VARA<114 AND VARB<=0.23*40,COLORRED;
VARE:=SLOPE(CLOSE,40);
VARF:=COUNT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.098,90);
VAR10:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
VAR11:=VAR1*STD(CLOSE,63)*10;
VAR12:=VAR1*(MA(CLOSE,76)-MA(CLOSE,13)/3);
VAR13:=VAR1*MA((CLOSE-VAR12)/VAR12,1);
买1:=VAR1*IF(CROSS(VAR13,-0.008) AND VARE>-0.618 AND VAR10<114 AND VAR11<23.6 AND VARF<8 AND LOW/REF(HIGH,1)<1.145 OR REF(VAR13,2)=LLV(VAR13,20) AND REF(VAR13,2)<0.042 AND VARF<8 AND REF(VAR13,2)<REF(VAR13,1) AND NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND VAR13>-0.368 AND CLOSE>REF(CLOSE,1),68,0);
VAR14:=MA(CLOSE,5);
VAR15:=MA(CLOSE,10);
VAR16:=MA(CLOSE,20);
VAR17:=MA(CLOSE,30);
VAR18:=MA(CLOSE,60);
VAR19:=MA(CLOSE,150);
VAR1A:=MA(CLOSE,250);
VAR1B:=VAR1*VOL/CAPITAL*100;
VAR1C:=(CLOSE-VAR1A)/VAR1A*100;
VAR1D:=(CLOSE/REF(CLOSE,1)-1)*100;
VAR1E:=PWINNER(1,CLOSE);
VAR1F:=IF(VAR1>0.75 AND VAR1<0.901,0.618,1);
牛: IF(VAR14>VAR15 AND VAR15>VAR16 AND VAR16>VAR17 AND VAR16>VAR18 AND VAR19>VAR1A AND (VAR1E>=0.9 OR VAR1E>0.76 AND VAR1E<0.901 AND VAR1D>5 AND VAR1B>5) AND VAR1D>1.8 AND VAR1C<40 AND CLOSE>3 AND (CLOSE-VAR18)/VAR18<0.25 AND VAR1B<=6 AND VAR4*VAR1B>=1 AND CLOSE<18.5,76,0), COLORMAGENTA;
VAR20:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR21:=(MA(CLOSE,48)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR22:=VAR1*(MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/4;
VAR23:=VAR1*MA(CLOSE,250);
VAR24:=MA(CLOSE,125);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
牛1:=IF(SD>18 AND SK<75 AND CROSS(VAR20,VAR21) AND (VAR22-VAR23)/VAR23<0.161 AND REF(SK,3)<SK AND REF(VAR22,1)<VAR22,95,0);
VAR25:=CLOSE/MA(CLOSE,3)>=1.05 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR26:=REF(CLOSE,1);
VAR27:=SMA(MAX(CLOSE-VAR26,0),5,1)/SMA(ABS(CLOSE-VAR26),5,1)*100;
VAR28:=VAR1*COUNT(VAR27<25,20)>=1;
VAR29:=(HIGH-LOW)/HIGH*100+(CLOSE-VAR26)/VAR26*100;
VAR2A:=EMA(MA(VAR29,41),6);
VAR2B:=VAR2A>LLV(VAR2A,6)*1.02 AND REF(VAR2A,1)<REF(LLV(VAR2A,6),1)*1.02 AND LLV(VAR2A,29)=LLV(VAR2A,6);
VAR2C:=VAR1*LLV(LOW,6)=LLV(LOW,41) AND LLV(LOW,6)<HHV(LOW,41)*71/100;
VAR2D:=HIGH>LOW*1.033;
涨势确立: VAR1*(VAR2C>0 AND VAR2D*16+81.5)*VAR1,COLOR80FFFF ;
买入: IF(CROSS(趋势线,21),50,18.5),COLORYELLOW,LINETHICK2;
卖出: IF(CROSS(87,趋势线),50,81.5),COLORGREEN,LINETHICK2;
DRAWTEXT(VAR2C>0 AND VAR2D,88,’↑’);
VAR2E:=IF(CROSS(SK,SD),25,18.5);
VAR2F:=IF(CROSS(SD,SK),75,81.5);
卖线: VAR2F, COLORWHITE;
买线: VAR2E,COLORRED;
VAR13<0.06*(-10)+81.5,COLORWHITE;
VAR30:0-SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
STICKLINE(VAR30<-2,0,VAR30,1.5,1), COLORYELLOW;

通达信智能分时买卖主图指标公式

TT2:=1000;
{PLOYLINE(C,C),LINETHICK2,COLORBLACK;
最新:CLOSE,COLORWHITE;}
JDFX:=’SHBX.JX’;
JXX:=IF(CLOSE>500,SUM(AMOUNT,0)/SUM(V,0),SUM(AMOUNT,0)/SUM(V,0)/100);
{DRAWTEXT_FIX(1,0.5,0,0,CON2STR(JX,2));}
木子0:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1); {到9:30多少分钟了}
木子1:={((AMOUNT / VOL) / 100)}JXX{1分均价};
木子2:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));
木子3:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));{任何A股};
HHH:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),HHV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * HHV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,HHH=最高价}
LLL:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),LLV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * LLV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,LLL=最低价。}
木子6:=IF(木子3,木子1,木子2);{取均价}
木子7BAK:=’SHBX.MACS#DAY’;{昨前日高低均价/4}
木子7:=’SHBX.SHBZF#DAY’;
木子8:=(木子7 * 1.3);
木子9:=((CLOSE>REF(CLOSE,1)) AND ((CLOSE/木子6)>(1+(木子7/100))));
{分时线向上且到均价距离超过}
木子10:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 木子6) < (1 – (木子7 / 100))));
HH1:((REF(SUM(木子9,0),1) = 0) AND (SUM(木子9,0) = 1)),NODRAW;
DRAWTEXT_FIX(1,0.5,0,0,CON2STR(HH1,2));
{上一分钟木子9不成立这一分钟刚成立}
LL1:((REF(SUM(木子10,0),1) = 0) AND (SUM(木子10,0) = 1)),NODRAW;
木子13:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));
{HH1成立并且从HH1成立后第一次分时线向下}
木子14:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));
CS1:CONST(SUM(IF(木子13,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORGREEN;
CB1:CONST(SUM(IF(木子14,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORMAGENTA;
HH2:=CROSS(SUM((木子9 AND (CLOSE > (CS1 * (1 + (木子8 / 100))))),0),0.5),NODRAW;
{木子9成立并且股价>CS1(第一条线)的(1+木子7)*1.3倍}
LL2:=CROSS(SUM((木子10 AND (CLOSE < (CB1 * (1 – (木子8 / 100))))),0),0.5),NODRAW;
木子19:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));
木子20:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));
CS2:CONST(SUM(IF(木子19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
CB2:CONST(SUM(IF(木子20,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;{
DRAWICON((HH1 OR HH2),(CLOSE * 1.001),39);}
{DRAWTEXT((HH1 OR HH2),C*0.995,’准备卖’),COLORGREEN;}{
DRAWICON((LL1 OR LL2),(CLOSE * 0.999),38);}
{DRAWTEXT((LL1 OR LL2),C*1.005,’准备买’),COLORMAGENTA;}{
DRAWICON((木子14 OR 木子20),(REF(CLOSE,1) * 0.999),7);
DRAWICON((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),8);}
DRAWTEXT((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),’卖’),COLORYELLOW;
DRAWTEXT((木子14 OR 木子20),(REF(CLOSE,1)*0.999),’买’),COLORYELLOW;
价位:CLOSE,LINETHICK4,COLORWHITE;
个股基数:=’SHBX.GGS1#DAY’;
个股基数2:=’SHBX.GGB1#DAY’;
K1:=’SHBX.K1′;
D1:=’SHBX.D1′;
J1:=’SHBX.J1′;
JJX:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
H1:=C>REF(C,1) AND C/JJX>1.06;
L1:=C<REF(C,1) AND C/JJX<0.94;
DRAWICON(CROSS(个股基数2,K1) AND COUNT(K1<D1,5)=5 AND D1<REF(D1,1) OR FILTER(L1,400),C*0.995,1);
DRAWICON(CROSS(K1,个股基数) AND COUNT(K1>D1,5)=5 AND D1>REF(D1,1) OR FILTER(H1,400),C*1.005,2);

力挽牛熊主图八戒买卖主图,奔走顺畅主图、左峰梯主图,马走日主图买卖机器人,家财万贯及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址