• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

抄底逃顶2

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 107次浏览 已收录 0个评论 扫描二维码

抄底逃顶2 指标公式:坐船神器主图、赚点饭钱及选股、涨停板抄底,海艺逃顶,黄金过山车:神经过敏超短抄底选股。

通达信抄底逃顶2指标公式

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(多空<-10,0,多空,0,0),COLORGREEN;
STICKLINE(多空>10,0,多空,0,0),COLORYELLOW;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
VARA1:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARA2:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARA3:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARA4:=(((VARA1 + (2 * VARA2)) + (3 * VARA3)) / 6);
VARA5:=MA(VARA4,3);
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 – 7))),0,35,8,0),COLOR780000;
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 – 7))),0,35,6,0),COLOR9D0000;
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 – 7))),0,35,5,0),COLORFF0000;
STICKLINE((CROSS(J,0) AND (VARA5 <= (0 – 7))),0,35,2,0),COLOR7AB500;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT((CROSS(J,0) AND (VARA5 <= (0 – 7))),15,’←抄底’),COLOR0000FF;
抄底:CROSS(J,0) AND (VARA5 <= (0 – 7));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部:CROSS(80,RSI)*35,LINETHICK2 ,COLORGREEN;
DRAWTEXT(CROSS(80,RSI),1.2,’顶 ‘),COLORGREEN;
逃顶:顶部,COLORGREEN;
顶:IF(逃顶>REF(逃顶,1),35,0),COLOR7AB500;
DRAWTEXT(顶=35,35,’←逃顶’),COLORFF0000;

通达信抄底2018指标公式

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,’11’,0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),COLORRED;
DRAWICON(BB=1 AND C<中线,55,1);
买:DRAWTEXT(BB0,60,’★买’),COLORRED;
DRAWTEXT(AA,16,’准备买入’),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),COLORGREEN;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,’★卖’),COLORGREEN;
DRAWTEXT (CC,84,’准备卖出’),COLORWHITE;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,’顶’),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,’底’),COLORRED;
DRAWTEXT(ISLASTBAR,中,’中’),COLORWHITE;

卫星升空战神推荐主图,抄底买、秒杀庄抄底,九阳抄底选股低位区域,很准的红柱抄底。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址