• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

机构做空

股票公式编写 第一股票指标公式网 2周前 (06-30) 13次浏览 0个评论 扫描二维码

机构做空 指标公式:机散动向分时、机构建仓选股、机构换仓,机构入场选股,机构VS散户:大机构至尊版机构神探。

通达信机构做空指标公式

顶:90,COLORCYAN;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DJ:=(CROSS(J,REF(J+0.01,1)) AND X AND J<20);
短进:IF(DJ,30,0),COLORRED;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR21:=LLV(LOW,10);
VAR31:=HHV(HIGH,25);
趋势线:=100*EMA((CLOSE-VAR21)/(VAR31-VAR21),4);
JD:=(CROSS(主力,散户) AND 主力<0 AND 散户<0);
见底:IF(JD,30,0),COLORMAGENTA;
VAR1:=REF(CLOSE,2);
会员专用:= SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0),COLORGREEN;
DRAWTEXT(极品逃亡 ,70,’★极品逃亡’),COLORGREEN;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,’★曙光’),COLORLIRED;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,’★极品绝底’),COLORRED;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊会员专用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
跨越:EMA(Q3, 3),COLORRED;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,’*大底来’),COLORYELLOW,LINETHICK5;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
大底来:=0,POINTDOT;
大底:=0,POINTDOT;
DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,’*进入强势’),COLORYELLOW;
DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,’*拉升’),COLORRED;
DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,’小心’),COLORLIGREEN;
●注意买入点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,跨越,’●注意买入’),COLORLIMAGENTA;
★逢低买入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,’★低买’),COLORRED;

通达信机构私募仓位指标公式

大机构仓位:100*(1-WINNER(CLOSE)),COLORRED,LINETHICK3;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,120);
VAR6:=HHV(HIGH,120);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,10,1);
VARB:=3*VAR9-2*SMA(VAR9,10,1);
VARC:=100-VARB;
基金私募仓位: (100-VARA),COLORYELLOW,LINETHICK2;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
STICKLINE(VAR20,0,80,5,0),LINETHICK4,COLORRED;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,90,’超级主力建仓!’) , COLORRED;
VAREX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARFX:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10X:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11X:=VARFX<REF(VAR10X,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11X AND COUNT(VAR11X,30)=1,70,’大资金进场’),LINETHICK1,COLORLIMAGENTA;
STICKLINE(VAR11X AND COUNT(VAR11X,30)=1,1,60,5,0),COLORLIMAGENTA,LINETHICK4;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;
准备现金: STICKLINE(EMA(V11,3)<=13,0,15,5,0),COLORLIRED;
AA:=(EMA(V11,3)<=13) AND FILTER((EMA(V11,3)<=13),15);
DRAWTEXT (AA,-10,’准备现金’),COLORLIRED;
买入股票: STICKLINE(EMA(V11,3)<=13 AND V12>13,0,50,5,0),LINETHICK3,COLORRED;
BB:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10);
DRAWTEXT (BB,60,’主力进’),COLORWHITE;
卖临界: STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),COLORGREEN;
CC:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);
DD:=(EMA(V11,3)>=120 AND V12) AND FILTER((EMA(V11,3)>=120 AND V12),10);
STICKLINE(IF(VB>=0,VB,0) AND EMA(V11,3)<13,0,15,5,0),COLORLIRED;
STICKLINE(IF(VB<=0,VB,0) AND EMA(V11,3)>90,0,10,10,0),COLORGREEN;
STICKLINE( IF(V4>=0,V4,1) AND EMA(V11,3)<13,0,15,5,0),COLORLIRED;
STICKLINE(IF(V4<=0,V4,1) AND EMA(V11,3)>90,0,10,10,0),COLORLIBLUE,LINETHICK1;
DRAWTEXT (CC,20,’主力减仓’),COLORLIBLUE;
V10:=PEAKBARS(3,15,1)<10;
V12X:=IF(V10=1,50,0);
头部:= IF(V12X=50,100,0);
卖:IF(IF(V12X=50,100,0)>REF(IF(V12X=50,100,0),1),40,0),COLORGREEN,LINETHICK3;
DRAWTEXT(卖,50,’主力清仓 ‘),COLORGREEN;
V9X:=TROUGHBARS(3,15,1)<10;
V11X:=IF(V9X=1,50,0);
底部:= IF(V11X=50,50,0);
买:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK4;
DRAWTEXT(买,50,’主力抄底 ‘),COLORRED;
V7X:=TROUGHBARS(3,15,1)<10; V9S:=IF(V7X=1,50,0);
AAX:=(O+H+L+C)/4;
BBX:=MA(AAX,3);
CCX:=SUM(IF(AAX>REF(AAX,1),AAX*VOL,0),4)/SUM(IF(AAX<REF(AAX,1),AA*VOL,0),4);
DDX:=REF(100-(100/(1+CC)),1);
A1:=HHV(AAX,10);
A2:=LLV(AAX,30);
A3:=A1-A2;
A4:=EMA((AAX-A2)/A3,1)*100;
B1:=HHV(AAX,16);
B2:=LLV(AAX,90);
B3:=B1-B2;
B4:=EMA((AAX-B2)/B3,1)*100;
C1:=HHV(AAX,30);
C2:=LLV(AAX,240);
C3:=C1-C2;
C4:=EMA((AAX-C2)/C3,1)*100;
中线趋势:B4,COLORMAGENTA,LINETHICK2;
STICKLINE(A4>90 AND B4>70,86,94,6,0),COLORYELLOW;
STICKLINE(A4<5 AND B4<30,0,15,6,0),COLORWHITE;
DRAWTEXT((A4>90 AND B4>70)=1, 85,’拉’),COLORYELLOW;
D:=CROSS(ZIG(3,50/5)*1,MA(ZIG(3,50/5)*1,2))*1,COLORRED;
W:=CROSS(MA(ZIG(3,50/5)*1,2),ZIG(3,50/5)*1)*1,COLORBLUE;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2X:=LLV(LOW,34);
VAR3X:=HHV(HIGH,34);
多: EMA((VAR1-VAR2X)/(VAR3X-VAR2X)*100,13),COLORRED,LINETHICK2;
空: EMA(多,3),COLORGREEN,LINETHICK1;
DRAWTEXT(W=1,多*-0.1,’▼下跌确立’ ),COLORGREEN;
DRAWTEXT(D=1,多*-0.31,’▲上涨确立’),COLORRED;
爆发线: 80,COLORRED;
VAR12S:=(HIGH+LOW+CLOSE)/3;
VAR13S:=(VAR12S-MA(VAR12S,14))/(0.015*AVEDEV(VAR12S,14));
VAR14S:=(VAR12S-MA(VAR12S,70))/(0.015*AVEDEV(VAR12S,70));
VAR15S:=IF(VAR13S>=150 AND VAR13S<200 AND VAR14S>=150 AND VAR14S<200,10,0);
VAR16S:=IF(VAR13S<=-150 AND VAR13S>-200 AND VAR14S<=-150 AND VAR14S>-200,-10,VAR15S);
VAR17S:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18S:=100-ABS(VAR17S);
VAR19S:=IF(VAR18S<90,VAR18S,100);
VAR1AS:=IF(VARE>0,VARE,0);
VAR1BS:=IF(VAR14S>=200 AND VAR13S>=150,15,IF(VAR14S<=-200 AND VAR13S<=-150,-15,VAR16S))+60;
VAR1CS:=VAR1AS>48 AND VAR1BS>60 AND VAR19S<100;
DRAWTEXT(VAR1CS AND COUNT(VAR1CS,30)=1,60,’大资金出货’),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1CS AND COUNT(VAR1CS,30)=1,0,50,5,0),COLORFFCC66,LINETHICK3;

做空做多全仓操盘及选股机构持仓变化,机构预测及选股、机构间谍,主力机构绝杀主图做空,江南股手主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址