• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

主看趋势

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 103次浏览 已收录 0个评论 扫描二维码

主看趋势 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信主看趋势指标公式

VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
VAR7A:=MA(C,80)-MA(C,10)/7;
VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势:CEILING(SMA(VAR5A,13,8)),LINETHICK1,COLORRED;
操作:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA (SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3, 1),5),LINETHICK1,COLORYELLOW;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
顶峰:IF((趋势-VAR6A>85),95,100),COLORF0F000;
看底:IF((趋势-VAR6A<(-65)),0,10),COLOR00FF00;
M5:=MA(C,5);M10:=MA(C,10);
DRAWICON(M5>REF(M5,1),-10,3);
DRAWICON(M5>REF(M5,1) AND M10>REF(M10,1),-10,5);
DRAWICON(M5<REF(M5,1) AND M10<REF(M10,1),-10,6);
DRAWICON(趋势>REF(趋势,1),-25,1);
TT1:=IF(趋势>REF(趋势,1),100,0);
TT2:=FINDHIGH(C,0,20,1);
TT3:=(TT2-C)/C;
买入参考率:IF(ISLASTBAR AND M5>REF(M5,1),TT1*TT3,DRAWNULL),CIRCLEDOT,COLORBLUE;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址