• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线KD+选股

股票公式编写 第一股票指标公式网 2周前 (06-30) 8次浏览 0个评论 扫描二维码

短线KD+选股 指标公式:苏秦背剑主图及选股、赢利翻番选股、小牛爬山选股,赚点饭钱及选股,短线天天有主图:一阳十线主图及选股有效KDJ。

通达信短线KD+选股指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短K:SMA(RSV,3,1),COLORFFFF00,LINETHICK1;
短D:SMA(短K,3,1),COLOR3C3CFF,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
长K:SMA(RSV1,5,1),POINTDOT,COLORRED;
长D:SMA(长K,5,1),POINTDOT,COLORGREEN;
STICKLINE(短K>短D,短K,短D,2.5,0),COLOR0F0FFF;
STICKLINE(短K>短D,短K,短D,2,0),COLOR2626FF;
STICKLINE(短K>短D,短K,短D,1.5,0),COLOR4444FF;
STICKLINE(短K>短D,短K,短D,1,0),COLOR6060FF;
STICKLINE(短K>短D,短K,短D,0.5,0),COLOR7777FF;
STICKLINE(短K>短D,短K,短D,0,0),COLOR8E8EFF;
STICKLINE(短K<=短D,短K,短D,2.5,0),COLOR7A7A00;
STICKLINE(短K<=短D,短K,短D,2,0),COLOR8A8A00;
STICKLINE(短K<=短D,短K,短D,1.5,0),COLOR9A9A00;
STICKLINE(短K<=短D,短K,短D,1,0),COLORAEAE00;
STICKLINE(短K<=短D,短K,短D,0.5,0),COLORCCCC00;
STICKLINE(短K<=短D,短K,短D,0,0),COLORFFFF5B;
STICKLINE(长K>长D,长K,长D,2.5,-1),COLORRED;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(长K<=长D,长K,长D,2.5,-1),COLORGREEN;

选股公式:
RSV:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,5,1);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短K:=SMA(RSV1,3,1);
短D:=SMA(短K,3,1);
趋势:=EMA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*480,7);
A1:=K>REF(K,1) AND REF(K,1)>REF(K,2) AND D+1>REF(D,1);
A2:=K>REF(K,1) AND REF(K,1)<REF(K,2) AND D*1>REF(D,1);
A3:=短K>REF(短K,1) AND REF(短K,1)<REF(短K,2) AND 短D>REF(短D,1);
A4:=短K>REF(短K,1) AND REF(短D,1)<REF(短D,2) AND 短D>REF(短D,1);
A5:=K<30 AND 短K<50 AND 趋势>REF(趋势,1);
XC:(A1 AND A3 AND A5) OR (A2 AND A3 AND A5) OR (A1 AND A4 AND A5) OR (A2 AND A4 AND A5);

通达信涨停不破低点选股指标公式

涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
T:=BARSLAST(涨停);
涨停不破低点:T<20 AND L>=REF(L,T);

板后回调抓妖选股云端收红选股,八卦太极选股、调整刹车选股,盘中擒龙选股MACD和KDJ组合,踏浪寻底选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址