• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

老太太买三跌

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 91次浏览 已收录 0个评论 扫描二维码

老太太买三跌 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信老太太买三跌指标公式

STICKLINE(C>0,55,-15,15,0),COLOR8C7853;
日跌:=L*0.99,COLORGREEN,NODRAW;
峰:=PEAKBARS(1,3,1)=0;
峰距:=BARSLAST(峰),NODRAW;
oo:=峰距>0,NODRAW;
引跌一:REF(L,峰距=1)*0.99*oo ,COLORWHITE,NODRAW;
跌1:=L<引跌一 AND 峰距>0 ,NODRAW;
A2:=跌1*峰距,NODRAW;
A3:=COUNT(跌1,峰距),NODRAW;
一跌:=IF(A3>1,A3=1,A2),COLORWHITE,NODRAW;
STICKLINE(一跌,55,45,2,0)COLORRED;
跌距1:=BARSLAST(一跌),NODRAW;
B1:=REF(L,跌距1=1)*0.99 ,COLORWHITE,NODRAW;
引跌二:IF(一跌 OR 跌距1>峰距,0,B1),COLORWHITE,NODRAW;
跌2:=L<引跌二 AND 跌距1>0,NODRAW;
B2:=跌2*峰距,NODRAW;
B3:=COUNT(跌2,峰距),NODRAW;
二跌:=IF(B3>1,B3=1,B2),COLORWHITE,NODRAW;
STICKLINE(二跌,55,45,2,0)COLORRED;
STICKLINE(二跌,35,45,2,0)COLORGREEN;
跌距2:=BARSLAST(二跌),NODRAW;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
价3:=REF(L,跌距2=1)*0.99 ,COLORWHITE,NODRAW;
引跌三:IF(一跌 OR 二跌 OR 峰距<跌距2 , 0,价3),COLORWHITE,NODRAW;
跌3:=(L-0.005)<引跌三 AND 跌距1<峰距 AND 跌距2<跌距1 ,NODRAW;
C2:=跌3*峰距,NODRAW;
C3:=COUNT(跌3,峰距),NODRAW;
三跌:=IF(C3>1,C3=1,C2),COLORWHITE,NODRAW;
STICKLINE(三跌,45,55,2,0)COLORRED;
STICKLINE(三跌,35,45,2,0)COLORGREEN;
STICKLINE(三跌,25,35,2,0)COLORYELLOW;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址