• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

黄金分割操盘王主图

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 102次浏览 已收录 0个评论 扫描二维码

黄金分割操盘王主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信黄金分割操盘王主图指标公式

N:=10;M:=150;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,M),DATE),REFDATE(LLV(L,M),DATE),5,0),
COLOR600020;
STICKLINE(买线<卖线,REFDATE(HHV(H,M),DATE),REFDATE(LLV(L,M),DATE),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
M5:MA(CLOSE,5);
M10:MA(CLOSE,10);
M20:MA(CLOSE,20);
M30:MA(CLOSE,30);
M60:MA(CLOSE,60);
M120:MA(CLOSE,120);
M250:MA(CLOSE,250);
{黄金分割线}
顶1:=REFDATE(HHV(H,M),DATE);
底1:=REFDATE(LLV(L,M),DATE);
H1:=顶1-(顶1-底1)*0.191;
H2:=顶1-(顶1-底1)*0.382;
H3:=顶1-(顶1-底1)*0.5;
H4:=顶1-(顶1-底1)*0.618;
H5:=顶1-(顶1-底1)*0.809;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
顶部:REFDATE(顶1,DATE),COLOR666666;
%19.8:REFDATE(H1,DATE),COLOR666666;
%38.2:REFDATE(H2,DATE),COLOR666666;
%50:REFDATE(H3,DATE),COLOR666666;
%61.8:REFDATE(H4,DATE),COLOR666666;
%80.9:REFDATE(H5,DATE),COLOR666666;
底部:REFDATE(底1,DATE),COLOR666666;
DRAWTEXT(ISLASTBAR,顶部,’ 顶部’),COLORGREEN;
DRAWTEXT(ISLASTBAR,%19.8,’ 19.8%’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%38.2,’ 38.2%’),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%50,’ 50%’),COLORWHITE;
DRAWTEXT(ISLASTBAR,%61.8,’ 61.8%’),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%80.9,’ 80.9%’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,底部,’ 底部’),COLORRED;
{箱体}
{
箱顶:PEAK(CLOSE,N,1)*0.98,POINTDOT,LINETHICK3,COLORYELLOW;
箱底:TROUGH(CLOSE,N,1)*1.02,POINTDOT,LINETHICK3,COLORFFFF00;
箱高:100*(箱顶-箱底)/箱底,NODRAW;
}
{买卖标志}
DRAWICON(CROSS(买线,卖线),LOW*0.99,1);
DRAWICON(CROSS(卖线,买线),HIGH*1.01,2);
{BS标志}
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,7);
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.02,8);

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址