• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

太极十三式

股票公式编写 第一股票指标公式网 2周前 (06-30) 9次浏览 0个评论 扫描二维码

太极十三式 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信太极十三式指标公式

MA3:=MA(CLOSE,3);
MA5:=MA(CLOSE,5);
MA8:=MA(CLOSE,8);
MA13:=MA(CLOSE,13);
MA21:=MA(CLOSE,21);
MA30:=MA(CLOSE,30);
MA34:=MA(CLOSE,34);
MA55:=MA(CLOSE,55);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA125:=MA(CLOSE,125);
JC1:=CROSS(MA3,MA5);
JC2:=CROSS(MA3,MA8);
JC3:=CROSS(MA3,MA13);
JC4:=CROSS(MA3,MA21);
JC5:=CROSS(MA3,MA30);
JC6:=CROSS(MA3,MA34);
JC7:=CROSS(MA3,MA55);
JC8:=CROSS(MA3,MA60);
JC9:=CROSS(MA3,MA90);
JC10:=CROSS(MA3,MA125);
JC11:=CROSS(MA5,MA8);
JC12:=CROSS(MA5,MA13);
JC13:=CROSS(MA5,MA21);
JC14:=CROSS(MA5,MA30);
JC15:=CROSS(MA5,MA34);
JC16:=CROSS(MA5,MA55);
JC17:=CROSS(MA5,MA60);
JC18:=CROSS(MA5,MA90);
JC19:=CROSS(MA5,MA125);
JC20:=CROSS(MA8,MA13);
JC21:=CROSS(MA8,MA21);
JC22:=CROSS(MA8,MA30);
JC23:=CROSS(MA8,MA34);
JC24:=CROSS(MA8,MA55);
JC25:=CROSS(MA8,MA60);
JC26:=CROSS(MA8,MA90);
JC27:=CROSS(MA8,MA125);
JC28:=CROSS(MA13,MA21);
JC29:=CROSS(MA13,MA30);
JC30:=CROSS(MA13,MA34);
JC31:=CROSS(MA13,MA55);
JC32:=CROSS(MA13,MA60);
JC33:=CROSS(MA13,MA90);
JC34:=CROSS(MA13,MA125);
JC35:=CROSS(MA21,MA30);
JC36:=CROSS(MA21,MA34);
JC37:=CROSS(MA21,MA55);
JC38:=CROSS(MA21,MA60);
JC39:=CROSS(MA21,MA90);
JC40:=CROSS(MA21,MA125);
JC41:=CROSS(MA30,MA34);
JC42:=CROSS(MA30,MA55);
JC43:=CROSS(MA30,MA60);
JC44:=CROSS(MA30,MA90);
JC45:=CROSS(MA30,MA125);
JC46:=CROSS(MA34,MA55);
JC47:=CROSS(MA34,MA60);
JC48:=CROSS(MA34,MA90);
JC49:=CROSS(MA34,MA125);
JC50:=CROSS(MA55,MA60);
JC51:=CROSS(MA55,MA90);
JC52:=CROSS(MA55,MA125);
JC53:=CROSS(MA60,MA90);
JC54:=CROSS(MA60,MA125);
JC55:=CROSS(MA90,MA125);
JC56:=CROSS(CLOSE,MA3);
JC57:=CROSS(CLOSE,MA5);
JC58:=CROSS(CLOSE,MA8);
JC59:=CROSS(CLOSE,MA13);
JC60:=CROSS(CLOSE,MA21);
JC61:=CROSS(CLOSE,MA30);
JC62:=CROSS(CLOSE,MA34);
JC63:=CROSS(CLOSE,MA55);
JC64:=CROSS(CLOSE,MA60);
JC65:=CROSS(CLOSE,MA90);
JC66:=CROSS(CLOSE,MA125);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
金叉统计50:(JC1+JC2+JC3+JC4+JC5+JC6+JC7+JC8+JC9+JC10+JC11+JC12+JC13+JC14+JC15+JC16+JC17+JC18+JC19+JC20+JC21+JC22+JC23+JC24+JC25+JC26+JC27+JC28+JC29+JC30+JC31+JC32+JC33+JC34+JC35+JC36+JC37+JC38+JC39+JC40+JC46+JC47+JC48+JC49+JC50+JC51+JC52+JC53+JC54+JC55),coloryellow;
金叉统计55:(JC1+JC2+JC3+JC4+JC5+JC6+JC7+JC8+JC9+JC10+JC11+JC12+JC13+JC14+JC15+JC16+JC17+JC18+JC19+JC20+JC21+JC22+JC23+JC24+JC25+JC26+JC27+JC28+JC29+JC30+JC31+JC32+JC33+JC34+JC35+JC36+JC37+JC38+JC39+JC40+JC41+JC42+JC43+JC44+JC45+JC46+JC47+JC48+JC49+JC50+JC51+JC52+JC53+JC54+JC55),colorred;
股价金叉:(JC56+JC57+JC58+JC59+JC60+JC61+JC62+JC63+JC64+JC65+JC66),colorcyan;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址