• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

刀口舔血

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 91次浏览 已收录 0个评论 扫描二维码

刀口舔血 指标公式:买卖点大荟萃、精准买卖点、老卜综合主图,财神买卖点主图,看盘买卖点主图:霸王主图太极互生主图。

通达信刀口舔血指标公式

A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
准备区:IF(C>=工作线 AND EMA(C,14)<EMA(C,25),工作线,DRAWNULL), COLORMAGENTA;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
休息区:IF(C<工作线,工作线,DRAWNULL), COLORGREEN;
生命线:EMA(C,25),COLORYELLOW;
{DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);
DRAWICON(CROSS(工作线,C) AND EMA(C,14)>EMA(C,25),H*1.01,8);{止损位}
IF(CROSS(生命线,工作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;

通达信低位强势买卖点主图指标公式

短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,14),LINETHICK2;
双月线:EMA(CLOSE,56);
牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠35上升’),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,’★买’),COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),’▲加仓’),LINETHICK2,COLORRED;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
STICKLINE(C>=O,C,O,7.2,0),COLORRED;
STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7.2,0),COLORCC0000;
STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;

一百万买卖点黄金买卖点主图,黄星买卖点主图、布林买卖点主图,星星买卖点主图买卖点主图,明星指路。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址