• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

股海观潮

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 184次浏览 已收录 0个评论 扫描二维码

股海观潮 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信股海观潮指标公式

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL)/1000000;
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),NODRAW;
M3:=MA(OBV,3);
STICKLINE(REF(OBV,1)>OBV,MAX(M3,OBV),MIN(M3,OBV),0,0),COLORDDDD05;
STICKLINE(REF(OBV,1)<OBV,MAX(M3,OBV),MIN(M3,OBV),0,0),COLOR0505BB;
STICKLINE(REF(OBV,1)>OBV,REF(OBV,1),OBV,3,0),COLORDDDD05;
STICKLINE(REF(OBV,1)<OBV,REF(OBV,1),OBV,3,1),COLOR0505BB;
MAV1:SMA(EMA(OBV,3),3,1),COLORFFFFFF,LINETHICK1;
MAV2:MA(MAV1,8),COLORFFFF00,LINETHICK1;
MAV3:MA(MAV2,8),COLORFF00FF,LINETHICK1;
MAV4:MA(MAV3,8),COLOR00FFFF,LINETHICK1;
KH:=MAX(MAV4,MAX(MAV1,MAX(MAV2,MAV3)))=MAV4;
KL:=MIN(MAV4,MIN(MAV1,MIN(MAV2,MAV3)))=MAV1;
IF(OBV>MA(OBV,5) AND REF(OBV<MAV1,1)AND KH AND KL,OBV,DRAWNULL) ,CIRCLEDOT,COLORFF99DD,LINETHICK5;
IF( OBV>MA(OBV,5) AND REF(OBV<MAV1,1)AND KH AND KL,OBV,DRAWNULL),CROSSDOT,COLORFFFFFF,LINETHICK3;
STICKLINE(REF(REF(OBV,1)<OBV AND MIN(M3,OBV)<REF(OBV,1),1) AND REF(OBV,1)>OBV,REF(OBV,1),OBV,3.5,0),COLOR00FFFF; {www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(REF(REF(OBV,1)>OBV AND MAX(M3,OBV)>REF(OBV,1),1) AND REF(OBV,1)<OBV ,REF(OBV,1),OBV,1,0),COLOR00FF00;
STICKLINE(REF(REF(OBV,1)>OBV AND MAX(M3,OBV)>REF(OBV,1),1) AND REF(OBV,1)<OBV AND REF(OBV,1)<MAV2,REF(OBV,1),OBV,3.5,0),COLOR00FF00;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址