• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

多空龙脉主图

股票公式编写 第一股票指标公式网 6天前 8次浏览 0个评论 扫描二维码

多空龙脉主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:DK决策主图追击涨停主图。

通达信多空龙脉主图指标公式

N:=6;
VAR32:=(3*CLOSE+LOW+OPEN+HIGH)/6;
多头线: (20*VAR32+19*REF(VAR32,1)+18*REF(VAR32,2)+17*REF(VAR32,3)+16*REF(VAR32,4)+15*REF(VAR32,5)+14*REF(VAR32,6)+13*REF(VAR32,7)+12*REF(VAR32,8)+11*REF(VAR32,9)+10*REF(VAR32,10)+9*REF(VAR32,11)+8*REF(VAR32,12)+7*REF(VAR32,13)+6*REF(VAR32,14)+5*REF(VAR32,15)+4*REF(VAR32,16)+3*REF(VAR32,17)+2*REF(VAR32,18)+REF(VAR32,20))/210;
空头线: MA(多头线,10), CIRCLEDOT;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(多头线>空头线,多头线,空头线,10,10), , COLORRED;
STICKLINE(多头线<空头线,多头线,空头线,10,10), ,COLORGREEN;
临界线: (13*C+12*REF(C,1)+11*REF(C,2)+10*REF(C,3)+9*REF(C,4)+8*REF(C,5)+
7*REF(C,6)+ 6*REF(C,7)+5*REF(C,8)+4*REF(C,9)+3*REF(C,10)+2*REF(C,11)+
1*REF(C,12))/(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORWHITE;
临界:MA(临界线,N),COLORLIMAGENTA;
VAR1:=POW(CLOSE-临界线,1);
VAR2:=MA(VAR1,13);
VAR3:=SQRT(VAR2);
阻力线:=临界线+1.96*VAR3;
支撑线:=临界线-1.96*VAR3;
IF(临界线>REF(临界线,1) AND 阻力线>=支撑线,临界线,DRAWNULL),COLORRED,LINETHICK2;
IF(临界线<=REF(临界线,1),阻力线,临界线),COLORLIBLUE;
IF(临界线<=REF(临界线,1),支撑线,临界线),COLORWHITE;
DRAWICON(CROSS(临界线,临界),L,1);
DRAWICON(CROSS(临界,临界线),H,2);

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图预测多空量,碧海蓝天主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址