• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

三顶背离

股票公式编写 第一股票指标公式网 2周前 (06-30) 7次浏览 0个评论 扫描二维码

三顶背离 指标公式:一成MACD背离、MACD水下三金叉股价双背离主图、万山红遍主图,KDJ底背离,MACD/KDJ/RSI/DMI顶底背离:CCI上穿背离低金顶背离。

通达信三顶背离指标公式

KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
买1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
买3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
买0:=买1+买2+买3;
买:IF(买0>1,买0,0);

通达信买卖背离指标公式

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线:50,COLORRED;
抄底线:10,COLORYELLOW;
DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;
DRAWICON(CROSS(D,K)AND K>=80,88,4),COLORGREEN;
A1:=BARSLAST(REF(CROSS(K,D),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;
DRAWTEXT(底背离>0,D-5,’加仓’),COLORRED;
DRAWTEXT(顶背离>0,D-5,’减仓’),COLORGREEN;
DRAWTEXT(CROSS(K,D) AND (D<8),30,’买’),COLORRED;
STICKLINE(CROSS(K,D) AND (D<8)=1,3,20,8,0),COLORRED;
DRAWTEXT(CROSS(D,K) AND (D>85),70,’卖’),COLORGREEN;
STICKLINE(CROSS(D,K) AND (D>85)=1,85,70,8,0),COLORGREEN

45度背离主图MACD水下三金叉股价双背离选股,精准的背离主图、CR背离,擒牛图主图实用背离,三背离主图主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址