• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

抄底老鼠仓主图

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 96次浏览 已收录 0个评论 扫描二维码

抄底老鼠仓主图 指标公式:抄底2018、坐船神器主图、黑牛战法主图及选股,股灾后箱体画线主图,箱体A主图:盘中擒龙选股树缠藤主图。

通达信抄底老鼠仓主图指标公式

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 – 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
{STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;}
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
牛熊分界线:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
IF(SSL<MM,牛熊分界线,DRAWNULL),LINETHICK2,COLORGREEN;
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
A:=EMA(JJ,4);
黄金线:=A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.98,’★抄底有未来,牛市准’) ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.03,’★卖有未来,熊市卖准,高卖低补!’),COLORGREEN;
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黄金线>REF(黄金线,1),VA1*0.985,’★追涨’),COLORYELLOW;
选手A:=MA(上收,3);
孤烟A:=MA(REF(HHV(上收,6),1),3);
孤泉A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,孤泉A) AND 孤烟A/孤泉A>100/100 AND T1;
T3:=CROSS(孤烟A,选手A) AND 孤烟A/孤泉A>100/100;
选手:=MA(上收,2);
压力:MA(REF(HHV(上收,30),1),2),COLORABFF46,LINETHICK2;
支撑:MA(REF(LLV(上收,30),1),2),COLORMAGENTA,LINETHICK1;
T4:=CROSS(选手,支撑) AND 压力/支撑>110/100;
T5:=CROSS(支撑,选手) AND 压力/支撑>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{所以压力线是前期一个月甚至半年的最大阻力位。如果主力突然有一天突破了半年甚至以上的阻力位了,这就说明主力解放了前面很多被套投资者。这时个股前面还有一定涨幅!};
{单阳不破}
阳涨幅:=5;{可自调4-10}
阳倍量:=1.90;{王子倍量倍数}
单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量;
LS0:=BARSLAST(单阳);
不破价:=REF(L,LS0);
DRAWTEXT(单阳,L,’阳’),COLOR00FFFF;
{老鼠仓}
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,LOW*0.96,’老鼠仓’),COLOR4080FF;
{预测明天}
XXS:=MA(LOW,5)*(1-5/100);
XXS1:=MA(HIGH,5)*(1+5/100);
均线:=C,COLORGREEN;
AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK1 ;
DRAWTEXT(AAAA,LOW*0.95,’下影买’),COLORRED;
BBAA:=CROSS(XXS1,C);
DRAWTEXT(CROSS(XXS1,C),HIGH*1.04,’开盘逃’),COLORGREEN;
DDDD:=CROSS(C,XXS1);
DRAWTEXT(DDDD,HIGH*1.03,’明日走’),COLORYELLOW;
{加仓一出,当日就会出高点,在高点不能加仓,要当日逢高全出,所以把加仓改成了慎追涨,安全第一!}
MA5:MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:MA(CLOSE,30),LINETHICK1;
五日乖离率:=(C-MA5)/MA5*100;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
BB05:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
SSR:=(C-MA30)/MA30*100,NODRAW;
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA5>REF(MA5,1) AND SSR>REF(SSR,1) AND MA10>REF(MA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
DRAWTEXT(加仓 ,LOW*0.96,’◆慎追涨’),COLORYELLOW;
{彩色攻击线}
攻击线:MA(C,5),LINETHICK2,COLOR00CCFF;
MA05:=MA(C,5);
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORGREEN;
{精准买卖点主图}
MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW,’★精准买’),COLORRED;
加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
DRAWTEXT(加1,LOW,’★精准加’),COLORCC66FF;
卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,’★精准卖’),COLORGREEN;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

老鼠仓+见底主图标准量平台主图,高精抄底、价格天梯主图,决战牛龙主图ENE季月线主图,归一操盘主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址