• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

彩色KDJ

股票公式编写 第一股票指标公式网 2周前 (06-30) 10次浏览 0个评论 扫描二维码

彩色KDJ 指标公式:MACD和KDJ组合、MACD结合RSI和KDJ主图、黄金周KDJ金叉选股,优化SKDJ,KD双J:KDJ底背离KDJ演化一种。

通达信彩色KDJ指标公式

TYP:=(HIGH+LOW+CLOSE)/3;
RSV:=(TYP-MA(TYP,14.14))/(0.015*AVEDEV(TYP,14.14));
K:EMA(RSV,3);
D:EMA(K,3);
J:3*K-2*D;
DRAWBAND(J,RGB(200,0,200),K,RGB(0,0,200));
DRAWBAND(D,RGB(0,200,0),J,RGB(200,0,200));
DRAWBAND(K,RGB(0,0,200),D,RGB(200,200,0));

通达信KDJ全景指标公式

N:=3;
NOTEXT来:50,COLOR008080,DOTLINE;
月K:MA("KDJ.K#MONTH"(9,3,3),20),COLORGREEN,NODRAW;
月D:MA("KDJ.D#MONTH"(9,3,3),20),COLORRED,NODRAW;
DRAWBAND(月K,RGB(165,87,16),月D,RGB(120,120,120));
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLORMAGENTA,LINETHICK1;
周D:MA("KDJ.D#WEEK"(9,3,3) ,5),COLORCYAN,LINETHICK1;
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORWHITE;
周KD差:=周K-周D;
STICKLINE(周K>=REF(周K,WEEKDAY),8,10,2,0),COLOR0000FF;
STICKLINE(周K<REF(周K,WEEKDAY),8,10,2,0),COLORFFFF00;
STICKLINE(周KD差>=REF(周KD差,WEEKDAY),4,6,2,0),COLOR0000FF;
STICKLINE(周KD差<REF(周KD差,WEEKDAY),4,6,2,0),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(240,20,10),日D,RGB(0,150,70));
日J:=3*日K-2*日D;
ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,1);
{DRAWBAND(周K,RGB(180,0,180),周D,RGB(0,120,0))};
DRAWTEXT((CROSS(周K,周D)AND(周K>周D)),60,’周’),COLORYELLOW;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLOR0080FF,LINETHICK3;

有效KDJ新编整合版KDJ,双周期KDJ、KDJ烧火,短线KDJ周日KDJ,MACDKDJ金叉选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址