• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

投资苦海

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 97次浏览 已收录 0个评论 扫描二维码

投资苦海 指标公式:确认成妖、疯长股、神剑出鞘,趋势CCI,力挽狙击:看大势审时度势。

通达信投资苦海指标公式

摩:=(HIGH+4*LOW+OPEN+CLOSE)/7;
诃:= EMA(摩,13) – EMA(摩,34);
波:= EMA(诃,5);
罗:=(诃-波)*5;
柳枝A:=IF(罗>=1000 ,1000 ,IF(罗<=摩,摩,罗) );
CSAR:=SAR(10,2,20);
持币:=IF(CSAR>=H,CSAR,0),CIRCLEDOT,COLORGREEN{持币};
持股:=IF(CSAR<=L,CSAR,0),CIRCLEDOT,COLORRED{持股};
涅磐:EMA(SLOPE(C,21)*20+C,42),LINETHICK2,COLORRED;{股价在上持,在下空仓}
宝瓶:EMA(C,2.5),COLORGREEN,LINETHICK1;
般若:EMA(C,5),COLORYELLOW,LINETHICK1;{红持股绿持币黄观望}
菩提:=XMA(H,20);{此函数仅做参考线,为提前趋势预测线,上涨途中向下见顶,下跌途中向上见底};
开悟:IF(般若>=REF(般若,1),般若,DRAWNULL),LINETHICK2,COLORRED;{持股前提}
闭关:IF(般若<=REF(般若,1),般若,DRAWNULL);{持币前提}
{DRAWICON(CROSS(CSAR,H) AND L<涅磐 AND 涅磐>菩提 ,HIGH*1.02,6);{趋势顶}
DRAWICON(CROSS(L,CSAR) AND 开悟>0 AND H<菩提 AND 持股>0 AND H>涅磐,(LOW * 0.93),5);{趋势底}
{DRAWICON(CROSS(宝瓶,涅磐) AND H>涅磐 AND 菩提>宝瓶 AND H<菩提,L*0.91,7);}{波段底}
{DRAWICON(CROSS(涅磐,般若) AND 闭关>0 AND 菩提<涅磐, H*1.08,8);}{波段顶}
{DRAWICON(CROSS(般若,宝瓶) AND 涅磐>C AND 闭关>0,H*1.01,2);{上涨不看卖,短线用时打开}
{DRAWICON((CROSS(宝瓶,般若) AND 开悟>0 AND 持股>0 AND C>般若 AND 菩提>涅磐 AND C<菩提 ),(LOW*0.96),1),COLORRED;{下跌不看买,短线突破时打开}
{DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),’◎’),COLORGREEN;{短线调整信号}
{DRAWICON(CROSS(菩提,涅磐),L*0.971,3);{牵引见底标志,股价向下菩提向上}
{DRAWICON(CROSS(涅磐,菩提),H*1.043,9);{牵引见顶标志,股价向上菩提向下}
{STICKLINE(涅磐>=菩提,H,L,0,1),COLORGREEN;{绿心持币}
{STICKLINE(菩提>=涅磐,H,L,0,1),COLORRED;{红心持股}
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
{VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;}
{DRAWICON(CROSS(77,VARC),HIGH,2);}
{VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;}
{VAR2:=REF(VAR1,5);}
{VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;}
{VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);}
{DRAWICON(VAR4,LOW,1);};
般:XMA(CLOSE,7),COLORBROWN;
若:MEMA(CLOSE,3),COLORLIBLUE;{般值大于若值持股,反之空仓}
{柳枝:(般-若)*6.18,COLORSTICK;}{比传统MACD信号提早2-3天,红绿柱为涨跌动量的前瞻标志}
DRAWICON(LONGCROSS(般,若,0.25) AND 菩提>H ,L*0.958,1),COLORRED;{超短线时选择用,扫尽买点}
{DRAWICON(LONGCROSS(若,般,0.25) AND C>涅磐 AND H>菩提,H*1.03,2),COLORGREEN;}{超短线选择用,扫尽卖点};

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

整荡器买点吧选股,神兵五彩主图、鱼网兜鱼,百团大战生命指数,如履薄冰精品组合。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址