• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

金银线

股票公式编写 第一股票指标公式网 2周前 (06-30) 9次浏览 0个评论 扫描二维码

金银线 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信金银线指标公式

VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
VAR3:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
VAR4:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-VAR1);
VAR5:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
VAR6:=IF(HIGH=LOW,1,VAR1-MIN(CLOSE,OPEN));
A:=(VAR5*VAR2)+(VAR6*VAR2);
B:=VOL-A;
AB:=(A-B);
金线:SUM(AB,15),COLORYELLOW;
银线:SUM(AB,25),COLORWHITE;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
攻击力度:100*(WINNER(CLOSE)-WINNER(OPEN)),COLOR00FFFF,POINTDOT,LINETHICK0;
换手:=VOL/CAPITAL*100;
追击:攻击力度>15 AND 换手<=6 ,LINETHICK0;
DRAWTEXT(追击,金线*1.06,’★’),LINETHICK3,COLOR0000CC;
0,COLORGREEN;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址