• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

股海乾坤主图

股票公式编写 第一股票指标公式网 1年前 (2020-06-30) 122次浏览 已收录 0个评论 扫描二维码

股海乾坤主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信股海乾坤主图指标公式

{K线上下轨}
上轨:EMA(EMA(EMA(HHV(H,5),4),3),2)*1.03,COLORFFCC00,LINETHICK2;
下轨:EMA(EMA(EMA(LLV(L,5),4),3),2)*0.97,COLORLIMAGENTA,LINETHICK2;
{乾坤参数}
趋势线:EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
工作线:=EMA(CLOSE,3);
乾坤参数:=趋势线-工作线;
STICKLINE(乾坤参数>=0,工作线,趋势线,0,0),COLORCYAN;
STICKLINE(乾坤参数<0,工作线,趋势线,0,0),COLORMAGENTA;
{立体K线}
STICKLINE(C>O,H,L,0,0),COLORFFBBFF;
STICKLINE(C>O,O,C,3,0),COLOR0000AA;
STICKLINE(C>O,O,C,2,0),COLOR0000DD;
STICKLINE(C>O,O,C,1,0),COLOR0055FF;
STICKLINE(C>O,O,C,0.1,0),COLOR0088FF;
STICKLINE(C<O,H,L,0,0),COLOR00FF00;
STICKLINE(C<O,O,C,3,0),COLOR888800;
STICKLINE(C<O,O,C,2,0),COLORFFAA00;
STICKLINE(C<O,O,C,1,0),COLORFFCC00;
STICKLINE(C<O,O,C,0.1,0),COLORFFFF00;
STICKLINE(C<O,O,C,0,0),COLORFFFF58;
STICKLINE(C=REF(C,1),H,L,0,0),COLORFFFFFF;
STICKLINE(C=REF(C,1),O,C,3,0),COLOR888888;
STICKLINE(C=REF(C,1),O,C,2,0),COLORAAAAAA;
STICKLINE(C=REF(C,1),O,C,1,0),COLORCCCCCC;
STICKLINE(C=REF(C,1),O,C,0,0),COLORFFFFFF;
{k线类别}
VAR9Q:=C=HHV(C,4)AND (REF(C,1)>=REF(C,2)OR REF(C,1)>=REF(C,3))
OR REF(C,1)=HHV(C,4)AND CLOSE>=REF(C,2)OR REF(C,2)=HHV(C,4)
AND REF(C,3)=LLV(C,4)AND C>=REF(C,1)OR REF(C,3)=HHV(C,4)AND C>=REF(C,1)
AND C>=REF(C,2);
红持:=VAR9Q;
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000088;
STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR0000AA;
STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000BB;
STICKLINE(VAR9Q,C,(O+C)/2,0.1,0),COLOR0000FF;
VARAQ:=C=HHV(C,4)AND REF(C,1)=LLV(C,4);
粉变:=VARAQ;
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLOR981198;
STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORCC55CC;
STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFF99FF;
STICKLINE(VARAQ,C,(O+C)/2,0.1,0),COLORFFDDFF;
VARBQ:=C=LLV(C,4)AND(REF(C,1)<REF(C,2)OR REF(C,1)<REF(C,3))
OR REF(C,1)=LLV(C,4)AND C<REF(C,2)OR REF(C,2)=LLV(C,4)
AND REF(C,1)!=HHV(C,4)AND C<REF(C,1)OR REF(C,3)=LLV(C,4)AND C<REF(C,1)
AND C<REF(C,2);
灰跌:=VARBQ;
STICKLINE(VARBQ AND C>O,O,C-(C-O)/2,3,0),COLOR888888;
STICKLINE(VARBQ AND C>O,O,C-(C-O)/2,2,0),COLORAAAAAA;
STICKLINE(VARBQ AND C>O,O,C-(C-O)/2,1,0),COLORCCCCCC;
STICKLINE(VARBQ AND C>O,O,C-(C-O)/2,0.1,0),COLORFFFFFF;
STICKLINE(VARBQ AND C<O,C,O-(O-C)/2,3,0),COLOR888888;
STICKLINE(VARBQ AND C<O,C,O-(O-C)/2,2,0),COLORAAAAAA;
STICKLINE(VARBQ AND C<O,C,O-(O-C)/2,1,0),COLORCCCCCC;
STICKLINE(VARBQ AND C<O,C,O-(O-C)/2,0.1,0),COLORFFFFFF;
VARCQ:=REF(C,1)=LLV(C,4)AND C>=REF(C,2)OR REF(C,2)=LLV(C,4)
AND REF(C,1)<=REF(C,3)AND REF(C,2)<REF(C,4)AND C>=REF(C,1); 绿买:=VARCQ;
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR008800;
STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR00AA00;
STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR00CC00;
STICKLINE(VARCQ,O,(O+C)/2,0.1,0),COLOR00FF00;
VARDQ:=REF(C,1)=HHV(C,4)AND C<REF(C,2)OR(REF(C,2)=HHV(C,4)
AND REF(C,1)>REF(C,3)OR REF(C,3)=HHV(C,4)AND REF(C,1)>REF(C,2))
AND REF(C,2)>=REF(C,4)AND C<REF(C,1);
蓝抛:=VARDQ;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF5500;
STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFF8800;
STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFFAA00;
STICKLINE(VARDQ,O,(O+C)/2,0.1,0),COLORFFCC00;
{操盘线}
TF:IF(C<0,0,MA(IF(C<0,0,MA(CLOSE,3)),1)),LINETHICK2,COLORRED;
TC:IF(C<0,0,MA(IF(C<0,0,MA(CLOSE,3)),3)),LINETHICK2,COLORGREEN;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址