• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

量能饱和度2

股票公式编写 第一股票指标公式网 2周前 (07-01) 6次浏览 0个评论 扫描二维码

量能饱和度2 指标公式:优化无敌量能、末日量能、妖股异动主图,量能彩图,量能坑:孔明解盘量能精准量能涨停。

通达信量能饱和度2指标公式

N:=20;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
量能饱和度:IF(SAT>1,1,SAT)*100,NODRAW;
AAA:=量能饱和度<=10;
BBB:=量能饱和度>10 AND 量能饱和度<=20;
CCC:=量能饱和度>20 AND 量能饱和度<=30;
DDD:=量能饱和度>30 AND 量能饱和度<=50;
EEE:=量能饱和度>50 AND 量能饱和度<=70;
FFF:=量能饱和度>70 AND 量能饱和度<=80;
GGG:=量能饱和度>80 AND 量能饱和度<=90;
HHH:=量能饱和度>90;
HH:=HHV(H,60);
LL:=LLV(L,60);
三分之一:=(HH-LL)/3;
再分八:=三分之一/9.5;
A1:=MA(CLOSE,13);
STICKLINE(AAA,A1,A1+再分八*2.5,3.5,1),COLORWHITE;
STICKLINE(BBB,A1,A1+再分八*3.5,3.5,1),COLORWHITE;
STICKLINE(CCC,A1,A1+再分八*4.5,3.5,1),COLORWHITE;
STICKLINE(DDD,A1,A1+再分八*5.5,3.5,1),COLORWHITE;
STICKLINE(EEE,A1,A1+再分八*6.5,3.5,1),COLORWHITE;
STICKLINE(FFF,A1,A1+再分八*7.5,3.5,1),COLORWHITE;
STICKLINE(GGG,A1,A1+再分八*8.5,3.5,1),COLORWHITE;
STICKLINE(HHH,A1,A1+再分八*9.5,3.5,1),COLORWHITE;
STICKLINE(C AND AAA,A1,A1+再分八,3,0),COLOR66CCCC;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(C AND BBB,A1,A1+再分八*2,3,0),COLOR6699CC;
STICKLINE(C AND CCC,A1,A1+再分八*3,3,0),COLOR6666CC;
STICKLINE(C AND DDD,A1,A1+再分八*4,3,0),COLOR6633CC;
STICKLINE(C AND EEE,A1,A1+再分八*5,3,0),COLOR00CCCC;
STICKLINE(C AND FFF,A1,A1+再分八*6,3,0),COLOR0099CC;
STICKLINE(C AND GGG,A1,A1+再分八*7,3,0),COLOR0066CC;
STICKLINE(C AND HHH,A1,A1+再分八*8,3,0),COLOR0000CC;
DRAWTEXT(AAA,A1+再分八*2,’1′),COLOR6699CC;
DRAWTEXT(BBB,A1+再分八*3,’2′),COLOR6666CC;
DRAWTEXT(CCC,A1+再分八*4,’③’),COLOR6633CC;
DRAWTEXT(DDD,A1+再分八*5,’④’),COLOR00CCCC;
DRAWTEXT(EEE,A1+再分八*6,’⑤’),COLOR0099CC;
DRAWTEXT(FFF,A1+再分八*7,’⑥’),COLOR0066CC;
DRAWTEXT(GGG,A1+再分八*8,’⑦’),COLOR0000CC;
DRAWTEXT(HHH,A1+再分八*9,’八’),COLORRED;

通达信标准量平台主图指标公式

N:=21;
TTJ:=BARSLAST((VOL=HHV(VOL,N)));
K0:=TTJ=0;
K1:=SUMBARS(K0,1);
K2:=SUMBARS(K0,2);
K3:=SUMBARS(K0,3);
K4:=SUMBARS(K0,4);
K5:=SUMBARS(K0,5);
K6:=SUMBARS(K0,6);
K7:=SUMBARS(K0,7);
K8:=SUMBARS(K0,8);
K9:=SUMBARS(K0,9);
K10:=SUMBARS(K0,10);
C1:=REF(C,K1-1);
AA:STICKLINE(K1<=30,REF(C,K1-1)*1.002,REF(C,K1-1),10,0),COLORYELLOW;
BA:STICKLINE(K2<=30,REF(C,K2-1)*1.002,REF(C,K2-1),10,0),COLORWHITE;
CA:STICKLINE(K3<=30,REF(C,K3-1)*1.002,REF(C,K3-1),10,0),COLORBLUE;
DA:STICKLINE(K4<=30,REF(C,K4-1)*1.002,REF(C,K4-1),10,0),COLORBLUE;
EA:STICKLINE(K5<=30,REF(C,K5-1)*1.002,REF(C,K5-1),10,0),COLORBLUE;
FA:STICKLINE(K6<=30,REF(C,K6-1)*1.002,REF(C,K6-1),10,0),COLORBLUE;
GA:STICKLINE(K7<=30,REF(C,K7-1)*1.002,REF(C,K7-1),10,0),COLORBLUE;
HA:STICKLINE(K8<=30,REF(C,K8-1)*1.002,REF(C,K8-1),10,0),COLORBLUE;
IA:STICKLINE(K9<=30,REF(C,K9-1)*1.002,REF(C,K9-1),10,0),COLORBLUE;
JA:STICKLINE(K10<=30,REF(C,K10-1)*1.002,REF(C,K10-1),10,0),COLORBLUE;
N10:=10;
PT10:=CONST(HHVBARS(V,N10));
T10:IF(CURRBARSCOUNT<=N10,CONST(IF(PT10=0,C,REF(C,PT10))),DRAWNULL),COLOR00EEEE,LINETHICK2;
IF(CURRBARSCOUNT=PT10+1,T10,DRAWNULL),CIRCLEDOT,COLOR00FFFF,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=N10,T10,’10’),COLOR00EEEE;
N5:=5;
PT5:=CONST(HHVBARS(V,N5));
T5:IF(CURRBARSCOUNT<=N5,CONST(IF(PT5=0,C,REF(C,PT5))),DRAWNULL),COLORFFFFFF,LINETHICK2;
IF(CURRBARSCOUNT=PT5+1,T5,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=N5,T5,’5′),COLORFFFFFF;
DRAWKLINE(H,O,L,C);
N1:=8;
T1:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
量能平台:IF(CURRBARSCOUNT<=N1+15,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFF1A8C,LINETHICK1;
新量能点:IF(CURRBARSCOUNT=T1+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
DRAWTEXT(ISLASTBAR,量能平台,’ 量能平台’),COLOR00F0F0;
HV:=HHV(V,5)=V OR V/REF(V,1)>=5;
FT:=BARSLAST(HV);
量能平台1:=IF(HV,C,REF(C,FT));
ND:=10;
PTD:=CONST(LLVBARS(V,ND));
TDPX:IF(CURRBARSCOUNT<=ND,CONST(IF(PTD=0,O,REF(O,PTD))),DRAWNULL),COLORFF0000;
IF(CURRBARSCOUNT=PTD+1,TDPX,DRAWNULL),CIRCLEDOT,COLORFF0000,LINETHICK2;
DRAWTEXT(ISLASTBAR,TDPX,’ 【地平线】’),COLORFF0000;

麟龙饱和度量能柱,量能线、妖股异动捕捉主图,饱和度综合531,量能度。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址