• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主买率

股票公式编写 第一股票指标公式网 2周前 (07-01) 8次浏览 0个评论 扫描二维码

主买率 指标公式:确认成妖、牛B成交量、鱼网兜鱼,启动确认,至尊买点:长阴短柱主图红箭出击。

通达信主买率指标公式

N:=76;
总量预测:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,总量预测,0,-1,-1),COLOR00C0C0;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2))STICK,LINETHICK2;
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2))STICK,LINETHICK2;
VOLUME:=VOL,VOLSTICK;
STICKLINE(CLOSE>=OPEN,0,VOL*1,3,0),COLOR000099;
STICKLINE(CLOSE>=OPEN,0,VOL*1,2,0),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,0,VOL*1,1.3,0),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,0,VOL*1,0.2,0),COLORCC66FF;
STICKLINE(CLOSE<=OPEN,0,VOL*1,3,0),COLORFF6600;
STICKLINE(CLOSE<=OPEN,0,VOL*1,2,0),COLORFF9900;
STICKLINE(CLOSE<=OPEN,0,VOL*1,1.3,0),COLORFFCC00;
STICKLINE(CLOSE<=OPEN,0,VOL*1,0.2,0),COLORCYAN;
主卖率:=主动卖盘/VOL*100,COLORGREEN;
换手率:=VOL/CAPITAL*100,COLORYELLOW;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
STICKLINE(换手率>14,0,主动买盘, 1,0) ,COLORGREEN;
主买率:主动买盘/VOL*100,COLORRED;
AAA:=STICKLINE(主买率>=80 AND 主买率>80,0, 主动买盘,1.3,0),COLORYELLOW;
MA1:MA(VOL,5),COLORGREEN,LINETHICK1;
MA2:MA(VOL,10),COLORWHITE,LINETHICK1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*20;
DRAWICON(动力线<=38 AND 主买率>=N AND VOL<MA1 AND MA1>=REF(MA1,1),VOL*0.38,9);

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股预测多空量,启动买点选股、金钻结硕果,审时度势斩妖宝刀,短波买点选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址