• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

庄影初显

股票公式编写 第一股票指标公式网 1周前 (07-01) 7次浏览 0个评论 扫描二维码

庄影初显 指标公式:买卖点大荟萃、精准买卖点、老卜综合主图,财神买卖点主图,看盘买卖点主图:霸王主图太极互生主图。

通达信庄影初显指标公式

H1:EMA(C,8);
H2:EMA(H1,20);
VR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VR2:=SMA(VR1,5,1);
VR3:=SMA(VR2,8,1);
VAR4:=CROSS(VR2,VR3) AND VR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
HH2:=XMA(CLOSE,14);
HH3:=MEMA(CLOSE,4);
VAR1:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,7,1);
VAR3:=SMA(VAR2,5,1);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT(FF1,L*0.99,’庄影’),COLORYELLOW;
AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
BB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10), COLORYELLOW;
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE ;
HH1:=FF AND FILTER( FF,8);
DRAWICON(HH1,L,1);
DRAWTEXT(HH1,L*0.958,’庄现’),COLORWHITE;
DRAWICON(LONGCROSS(HH2,HH3,1),HH2*0.958,1),COLORRED;
DRAWICON(LONGCROSS(HH3,HH2,1),HH3*1.03,2),COLORGREEN;
DRAWTEXT(CROSS(VAR2,VAR3) AND VAR2<20 AND HH2>HH3,HH2*0.9165,’入’),COLORMAGENTA;
低吸:0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300,POINTDOT;
满仓:0.72*MA(FORCAST(CLOSE,2),40),POINTDOT,COLOR0000FF;

通达信低位强势买卖点主图指标公式

短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,14),LINETHICK2;
双月线:EMA(CLOSE,56);
牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠35上升’),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,’★买’),COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),’▲加仓’),LINETHICK2,COLORRED;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
STICKLINE(C>=O,C,O,7.2,0),COLORRED;
STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7.2,0),COLORCC0000;
STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;

一百万买卖点黄金买卖点主图,黄星买卖点主图、布林买卖点主图,星星买卖点主图买卖点主图,明星指路。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址