• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

深渊探底+预警+选股

股票公式编写 第一股票指标公式网 1周前 (07-01) 6次浏览 0个评论 扫描二维码

深渊探底+预警+选股 指标公式:黑牛战法主图及选股、树缠藤主图、私募追击,稳赚策略主图,树缠藤:奔走顺畅主图强势宰牛主图。

通达信深渊探底+预警+选股指标公式

Var1:=(HHV(HIGH,9)-LLV(LOW,9));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
AA:=Var10*2, COLORFFCCCC;
R1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
R2:=SMA(R1,9,1)+100;
R3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
R4:=SMA(R3,3,1);
R5:=SMA(R4,3,1)+100;
R6:=R5-R2;
防线A:IF(R6>55,R6-55,0);
SMA(防线A,2,1),COLORFF00FF;
防线B:EMA((Var6-Var8)/(VarA-Var8)*100,13),COLORFFCC66;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);
B1,COLORRED;
防线C:SMA(Var5,20,1),COLORBLUE;
SMA(防线C,5,1),COLORBLUE;
A:=SMA(AA,2,1)-AA;
B:=EMA(0.667*REF(防线B,1)+0.333*防线B,2)-防线B;
S:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;
STICKLINE(REF(防线A,1)<防线A,防线A,REF(防线A,1),5,0),coloryellow;
STICKLINE(REF(防线A,1)>防线A,防线A,REF(防线A,1),5,0),colorff00ff;
STICKLINE(防线B-B1>0,防线B,B1,5,0),COLORRED;
STICKLINE(防线B-B1<0,防线B,B1,5,0),COLORFFCC66;
STICKLINE(防线C-SMA(防线C,5,1)>0,防线C,SMA(防线C,5,1),5,0),COLORWHITE;
STICKLINE(防线C-SMA(防线C,5,1)<0,防线C,SMA(防线C,5,1),5,0),COLORBLUE;

预警+选股公式:
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,13),COLORFFCC66;
B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);
S:=EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;
CROSS(B1,S);

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

战神推荐主图ENE季月线主图,神剑出鞘、力挽神探,波段擒牛主图股价趋势主图,末日波段主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址