• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

组合KDJ+DMI

股票公式编写 第一股票指标公式网 2周前 (07-01) 7次浏览 0个评论 扫描二维码

组合KDJ+DMI 指标公式:MACD和KDJ组合、MACD结合RSI和KDJ主图、双周期KDJ,KDJ烧火,MACD加KDJ周期:高手优化DMIKDJ底背离。

通达信组合KDJ+DMI指标公式

N:=14;
M:=6;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:DMP*100/MTR,LINETHICK0;
MDI:DMM*100/MTR,LINETHICK0;
STICKLINE(PDI>=MDI,50,50+(PDI-MDI),0.5,0),COLORRED;
STICKLINE(PDI<MDI,50,50-(MDI-PDI),0.5,1),COLOR00FF00;
ADX:EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORRED,LINETHICK0;
ADXR:EXPMEMA(ADX,6),COLORFF00FF,LINETHICK0;
DRAWBAND(ADX,RGB(220,0,0),ADXR,RGB(20,240,240));
STICKLINE(C>0,100,105,3,1),COLORFFFF00;
{ 第一股票指标公式网www.171415.com_最新股票指标公式}
STICKLINE(ADX>=ADXR,100,105,3,0),COLOR0000FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),LINETHICK0;
D:SMA(K,3,1),LINETHICK0;
J:3*K-2*D,COLOR00FF00,LINETHICK1;
DRAWBAND(K,RGB(220,0,220),D,RGB(180,140,140));
STICKLINE(C>0,0,-5,3,1),COLORFFFF00;
STICKLINE(K>=D,0,-5,3,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=8,100,’ADX金叉ADXR’),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=7,-7,’KDJ金叉’),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=6,55,’PDI与MDI’),COLORFFFF00;

通达信KDJ全景指标公式

N:=3;
NOTEXT来:50,COLOR008080,DOTLINE;
月K:MA("KDJ.K#MONTH"(9,3,3),20),COLORGREEN,NODRAW;
月D:MA("KDJ.D#MONTH"(9,3,3),20),COLORRED,NODRAW;
DRAWBAND(月K,RGB(165,87,16),月D,RGB(120,120,120));
周K:MA("KDJ.K#WEEK"(9,3,3) ,5),COLORMAGENTA,LINETHICK1;
周D:MA("KDJ.D#WEEK"(9,3,3) ,5),COLORCYAN,LINETHICK1;
周J:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORWHITE;
周KD差:=周K-周D;
STICKLINE(周K>=REF(周K,WEEKDAY),8,10,2,0),COLOR0000FF;
STICKLINE(周K<REF(周K,WEEKDAY),8,10,2,0),COLORFFFF00;
STICKLINE(周KD差>=REF(周KD差,WEEKDAY),4,6,2,0),COLOR0000FF;
STICKLINE(周KD差<REF(周KD差,WEEKDAY),4,6,2,0),COLORFFFF00;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(240,20,10),日D,RGB(0,150,70));
日J:=3*日K-2*日D;
ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,1);
{DRAWBAND(周K,RGB(180,0,180),周D,RGB(0,120,0))};
DRAWTEXT((CROSS(周K,周D)AND(周K>周D)),60,’周’),COLORYELLOW;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLOR0080FF,LINETHICK3;

有效KDJ新编整合版KDJ,新DMI修改版本、KDJ终结者,优化SKDJDMI高手,KDJ终结者及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址