• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

牵牛绳

股票公式编写 第一股票指标公式网 2周前 (07-01) 6次浏览 0个评论 扫描二维码

牵牛绳 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信牵牛绳指标公式

N:=3;
CG:MA((LOW+HIGH+CLOSE*2)/4,N);
FL:=HHV(CG,3),COLORGREEN,POINTDOT;
FS:=IF(CG<FL,(CG-(FL-CG)),FL),COLORGREEN,;
FL1:=HHV(CG,5),COLORGREEN,POINTDOT;
FS1:=IF(CG<FL1,(CG-(FL1-CG)),FL1),COLORGREEN,;
FL2:=HHV(CG,7),COLORGREEN,POINTDOT;
FS2:=IF(CG<FL2,(CG-(FL2-CG)),FL2),COLORGREEN,;
FL3:=HHV(CG,9);
压力:IF(FL3>C,FL3,DRAWNULL),COLORCYAN,LINETHICK2;
牛绳:IF(CG<FL3,(CG-(FL3-CG)),FL3),LINETHICK0;
IF(牛绳>=FL3,牛绳,DRAWNULL),COLORRED,LINETHICK2;
IF(牛绳<FL3,牛绳,DRAWNULL),COLORGREEN,LINETHICK2;
{www.chnmoney.com 第一股票指标公式网_最新股票指标公式}
{PARTLINE(牛绳=FL3,牛绳),COLORRED,LINETHICK2;}
ZLZC1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618)),POINTDOT,LINETHICK2;
ZLZC2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5)),POINTDOT,LINETHICK2;
ZLZC3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));
主力平均成本:COST(50)LINETHICK2,POINTDOT,COLORYELLOW;
牛市启动:EMA(COST(72),21),LINETHICK2,POINTDOT;
牛市成本:EMA(COST(34),3),LINETHICK2,POINTDOT;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址