• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

趋势生成

股票公式编写 第一股票指标公式网 1周前 (07-01) 5次浏览 0个评论 扫描二维码

趋势生成 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信趋势生成指标公式

LC:=REF(C,1);
SHARP:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100,COLORWHITE,LINETHICK1;
RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100,COLORAAAAAA;
RSI2:=SMA(RSI1,7,1),COLOR11DD11,LINETHICK2;
趋势F:=XMA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLOR3377CC;
趋势8:=XMA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势线:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORFF77CC,LINETHICK2;
WR1:=XMA(趋势F,7)*1.372,COLOR0011FF,LINETHICK2;{有未来函数!}
趋势生成:=CROSS(WR1,趋势线);
W1:=WR1-REF(WR1,1);
Q1:=趋势线-REF(趋势线,1);
{ 第一股票指标公式网www.171415.com_最新股票指标公式}
YTJ1:=SHARP>=RSI2 AND WR1>REF(WR1,1) AND 趋势线-WR1<1.6 AND 趋势线>WR1;
YTJ2:=Q1>0 AND REF(趋势线-WR1,1)>(趋势线-WR1);
YTJ3:=Q1<=0;
YTJ4:=SHARP<RSI2 AND WR1>REF(WR1,1) AND 趋势线-WR1<1 AND 趋势线>WR1;
YTJ5:=(YTJ1 AND YTJ2) OR (YTJ1 AND YTJ3) OR (YTJ2 AND YTJ4) OR (YTJ3 AND YTJ4);
先趋提示:(COUNT(趋势生成,4)=1 AND WR1>REF(WR1,1) AND SHARP<=RSI2);
先叉提示:YTJ5 AND SHARP<60;
先趋确认:(COUNT(趋势生成,5)=1 AND WR1>趋势线 AND WR1>REF(WR1,1) AND CROSS(SHARP,RSI2));
先叉确认:(趋势生成 AND SHARP>RSI2 AND SHARP<50 AND REF(SHARP,1)<55);

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址