• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

黄绿彩带主图

股票公式编写 第一股票指标公式网 2周前 (07-01) 6次浏览 0个评论 扫描二维码

黄绿彩带主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信黄绿彩带主图指标公式

N:=5;M:=13;
上:EMA(C,3),COLORBLUE,LINETHICK1;
中:EMA(C,5),COLORWHITE,LINETHICK1;
下:EMA(中,5),COLOR00FF00,LINETHICK1;
IF(上>中 AND 上>REF(上,1), 上,DRAWNULL),LINETHICK2,COLORRED;
IF(中>下 AND 中>REF(中,1), 中,DRAWNULL),LINETHICK2,COLORRED;
DRAWBAND(上,RGB(255,255,0),中,RGB(256,200,0));
QQ:= C<中;
MM:=上>REF(上,1) AND REF(上,1)<REF(上,2) ;
超买:MA(C,10)*IF(CAPITAL=0,1.04,1.1),POINTDOT,COLORGREEN,LINETHICK2;
超卖:MA(C,10)*IF(CAPITAL=0,0.95,0.9),POINTDOT,COLORRED,LINETHICK2;
获利盘%:WINNER(CLOSE)*100,NODRAW,COLORWHITE;
趋势线:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),POINTDOT,COLORFF00FF,LINETHICK4;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)/3,5);
MA1:=MEMA(CLOSE,5);
MA2:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
MA3:=IF(MA2>0,MA2,MA2);
MA5:=MA(CLOSE,N),COLOR888899;
MA13:=MA(CLOSE,M),COLORFF00F0,LINETHICK2;
VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3))
OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND
REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND
C>=REF(C,1) AND C>=REF(C,2);
{收盘价=4日内收盘价的最高值 AND 昨收>=2日前的收盘价}
VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
{收盘价=4日内收盘价的最高值 AND 昨收=4日内收盘价的最低值}
VAR3:=CLOSE=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR
REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND
REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND
C<REF(C,1) AND C<REF(C,2);
{收盘价=4日内收盘价的最低值 AND (昨收<2日前的收盘价}
VAR4:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND
REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
{昨收=4日内收盘价的最低值 AND 收盘价>=2日前的收盘价}
VAR5:=REF(C,1)=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND
REF(C,1)>REF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND
REF(C,2)>=REF(C,4) AND C<REF(C,1);
{昨收=4日内收盘价的最高值 AND 收盘价<2日前的收盘价}
VAR6:=V5>REF(V5,1) AND REF(V5,1)<REF(V5,2);
{今日V5向上形成拐点}
VAR7:=LOW<HHV(V5,13) AND HIGH>HHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;
VAR8:=VAR7 AND COUNT(VAR6,2);
VAR9:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR9,2)=LLV(VAR9,7) AND COUNT(VAR9<0,2) AND
CROSS(VAR9,MA(VAR9,2)))=1,5);
VAR12:=FILTER((HHV(VAR9,2)=HHV(VAR9,7) AND COUNT(VAR9>50,2) AND
CROSS(MA(VAR9,2),VAR9))=1,1);
VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
VAR16:=VAR8 AND NOT(REF(VAR8,1));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR4;
买3:=(VAR14 OR VAR15) AND VAR2;
买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);
买5:=(金叉 AND VAR4) OR (金叉 AND VAR2) OR (金叉 AND VAR11);
{涨停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),
COLOR00FFFF;
{跌停}
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,4,-1),
COLORGREEN;
{蓝}
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.3,0),COLORFF6600;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),COLORFF8800;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.3,0),COLORFFAA00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.6,0),COLORFFCC00;
{红}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3,0),COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3,0),COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
{绿}
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,3.3,0),COLOR009900;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,2.4,0),COLOR00BB00;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,1.3,0),COLOR00DD00;
STICKLINE(VAR3,OPEN,(OPEN+CLOSE)/2,0.5,0),COLOR00FF00;
{灰}
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)/2,3.3,0),COLOR999999;
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)/2,2.2,0),COLORBBBBBB;
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)/2,1.3,0),COLORDDDDDD;
STICKLINE(VAR4 AND MM,OPEN,(OPEN+CLOSE)/2,0.5,0),COLORFFFFFF;
STICKLINE(金叉,OPEN,CLOSE,0.5,0),COLORYELLOW;
STICKLINE(死叉,OPEN,CLOSE,0.5,0),COLOR000066;
DRAWICON(VAR16,LOW-0.02,15);
DRAWICON(买1 OR 买2 OR 买3 OR 买4 OR 买5 AND MM,LOW-0.05,15);
DRAWICON(死叉 OR CROSS(50,VAR9) AND QQ AND K>50,HIGH+0.01,2);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,7)-REF(EMA(X1,7),1))*3.1416*10;
EMA3:=EMA(C,3);
DRAWTEXT(FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10),
LOW*0.99,’★∠45′),COLORFFFFFF;
VAR81:=1;
VAR82:=((((2*CLOSE)+HIGH)+LOW) / 4);
低金叉进:=20,COLORYELLOW,LINETHICK2;
高死叉出:=90,COLORGREEN,LINETHICK3;
VAR84:=LLV(LOW,5);
VAR85:=HHV(HIGH,4);
C1:=(EMA((((VAR82-VAR84)/(VAR85-VAR84))*100),4)*VAR81),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR81),COLORFFFFFF,LINETHICK2;
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件0,H*1.02,’S’),COLORBLUE;
DRAWTEXT(TJ3 AND MM,L*0.98,’底’),COLORFF00FF;
DRAWTEXT(TJ4 AND QQ,H*1.02,’逃’),COLORGREEN;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
水平面:=EMA(CLOSE,89),COLOR3399FF;
AAA:=(3*C+H+L+O)/6;
短趋:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
中趋:=(LLV(短趋,2)+LLV(短趋,4)+LLV(短趋,6))/3;
TTJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>短趋;
立桩量:=FILTER(TTJ1,5);
TTJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TTJ2=1;
TTJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TTJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.93,’桩’),COLOR00FFFF;
VAR90:=((((HHV((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)
-EMA(DCLOSE,26)),9)))*2),4)<0) AND ((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-
(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2)>REF((((EMA(DCLOSE,12)
-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),1)))
AND (REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-
EMA(DCLOSE,26)),9)))*2),1)<REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-
(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),2))) AND (REF((((EMA(DCLOSE,12)
-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,26)),9)))*2),2)
<REF((((EMA(DCLOSE,12)-EMA(DCLOSE,26))-(EMA((EMA(DCLOSE,12)-EMA(DCLOSE,
26)),9)))*2),3)));
DRAWTEXT(VAR90 AND MM,L*0.98,’买’),COLORRED;
DRAWTEXT(CROSS(MA(C,3),MA(C,9)) AND C>=REF(C,1) AND C>O,L*0.98,’追’),COLORMAGENTA;
低点:=REF(LLV(L,250),3);
H1:=低点*1.191;
H2:=低点*1.382;
H3:=低点*1.5;
H4:=低点*1.618;
H5:=低点*1.809;
H6:=低点*2;
H7:=低点*2.191;
%19:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;
%38:REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;
%50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
%61:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;
%80:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;
%100:REFDATE(H6,DATE),POINTDOT,COLOR00FF00,LINETHICK4;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址