• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

牧马人极品成交量

股票公式编写 第一股票指标公式网 1周前 (07-01) 6次浏览 0个评论 扫描二维码

牧马人极品成交量 指标公式:牛B成交量、力柱攻击分时、极好的成交量,成交量倍量,经典量学:道长断量分立成交量。

通达信牧马人极品成交量指标公式

VOL,VOLSTICK;
STICKLINE(C>=REF(C,1),VOL,0,3,1),COLOR000088;
STICKLINE(C<REF(C,1),VOL,0,3,1),COLORCYAN;
启动:MA(VOL,5),COLORRED,LINETHICK2;
洗盘:MA(VOL,35),COLORYELLOW;
异动:MA(VOL,135),COLORBLUE,LINETHICK2;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,3,0),COLORFF00FF;
STICKLINE(C<REF(C,1) AND 启动<异动 AND V<启动,VOL,0,3,0),COLOR009900;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,V,0,1,0),COLORYELLOW;
DRAWICON(CROSS(启动,异动),V*1.04,1),COLORRED;
DRAWICON(CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1),V*1.04,1),COLORYELLOW;
{ 第一股票指标公式网www.171415.com_最新股票指标公式}
STICKLINE(CLOSE>=OPEN,0,VOL*1,2,0),COLORRED;
STICKLINE(CLOSE>=OPEN,0,VOL*0.8,2,0),COLOR0088FF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.6,2,0),COLOR00AAFF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.4,2,0),COLOR00DDFF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.2,2,0),COLORYELLOW;
STICKLINE(CLOSE<OPEN,0,VOL*1,2,0),COLORFFFFFF;
STICKLINE(CLOSE<OPEN,0,VOL*0.8,2,0),COLORFFBBBB;
STICKLINE(CLOSE<OPEN,0,VOL*0.6,2,0),COLORFF9999;
AA:V>=3*REF(V,1);
BB:V>=2*REF(V,1);
DRAWICON(AA,V/3,15);
DRAWICON(BB,V/2,15);

通达信预测多空量指标公式

AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10,LINETHICK0;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{买:=BUYVOL;
卖:=SELLVOL;}
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10,COLORRED,LINETHICK0;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10,COLORGREEN,LINETHICK0;
差额:主买+主卖,LINETHICK0;
VAR2A:=TROUGHBARS(3,15,1)<10;
VAR4A:=IF(VAR2A=1,50,0);
控盘雷达: SUM(VAR4A,10)/10, VOLSTICK,COLORGREEN;
增减力度:(MA(CLOSE,34) – CLOSE) / MA(CLOSE, 34) * 50,COLOR008288;
STICKLINE(FILTER(CROSS(0.019,增减力度),21), 28,0, 1,0),COLOR008000;
DRAWTEXT(FILTER(CROSS(0.019,增减力度),21),-18000,’跟踪分析’),COLORRED;
逢高出局:STICKLINE(FILTER(C/REF(C,1)>1.09,21), 3,38, 1,0),COLOR8285FF;
DRAWTEXT(FILTER(C/REF(C,1)>1.09,21), -18000,’逢高出局!’),COLORCYAN;
VAR1:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH – LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 – (VAR1 * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (VAR1 * (HIGH – LOW))),(0 – (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,3,0),COLOR33FF33;
量比:=(VOL / MA(VOL,5));
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
神比:=(买盘 / VAR30);
鬼比:=(卖盘 / VAR30);
VAR2:=(HIGH – LOW);
VAR3:=ABS((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60))); VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE – VARD),0),6,1) / SMA(ABS((CLOSE – VARD)),6,1)) * 100);
DRAWTEXT(((DATE > 700101) AND CROSS(84,VARE)),HIGH,’■卖出’),COLORF2A3A4;
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,买盘) + 买盘) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,买盘) + 买盘) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,买盘) + 买盘) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,卖盘) + 卖盘) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,3,0),COLOR00FFFF;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2,0),COLORFF0000;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,3,0),COLORFFFFFF;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,3,0),COLORLIMAGENTA;
STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,0.2,0);
STICKLINE((买盘 > 0),买盘,0,0.2,0),COLOR0000FF;
上攻均量:=MA(买盘,JY1);
下攻均量:=MA(卖盘,JY1);
DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR9 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,’▼出货’);
DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 – 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,’●低进’);
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,’◆强势’);
DRAWTEXT((((((量比 > 1) AND ((买盘 / 三日上攻) > 1.58)) AND IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1)))) AND (三日下攻 < REF(三日下攻,1))) AND ((((CLOSE – REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(买盘 * 1.3),’★参与’),COLOR99FF00;
换手率:=((VOL / CAPITAL) * 100);
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(VOL * 1.1),’●量变’),COLOR00FFFF;

AI智能诊断末日成交量,量神优化版、量学成交量,成交量变色线周日成交量,均线、成交量、MACD同时金叉选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址