• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

放量横突

股票公式编写 第一股票指标公式网 2周前 (07-01) 8次浏览 0个评论 扫描二维码

放量横突 指标公式:祥云、放量涨停选股、妖股异动主图,放量拉升主图,回调突破主图及选股:雪米饼主图祥龙出击主图。

通达信放量横突指标公式

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
均线H:(均线*1.007 ),COLORFF6600;
均线L:(均线/1.005 ),COLOR00FF00;
均线横盘:=C<均线H AND C>均线L;
STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,’★突破’),COLORFF00FF;
MA30:=EMA(CLOSE,30);
强弱界定:EMA(CLOSE,900);
{ 第一股票指标公式网www.171415.com_最新股票指标公式}
STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),COLOR0000FF;
STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),COLOR00FF00;
DRAWICON(CROSS(MA30,强弱界定),H,7);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
CC:CLOSE,COLORWHITE,LINETHICK2;
STICKLINE(突破>0,支撑,阻力,2,0),COLORRED;
JX:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

通达信突破找顶买入主图指标公式

DIF:=12;
DEA:=26;
MID:=9;
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);
HPTP:=SUM(VAR4,10)/10000, COLORSTICK;
TKXL:=(DIF-DEA)*2;
XVYO:=UPNDAY(TKXL,1);
G:=MA(C,5);D:=MA(C,10);
HH:=REF(H,5)=HHV(H,11);
LL:=REF(L,5)=LLV(L,11);
STICKLINE(V/REF(V,1)>2,OPEN,CLOSE,1,0),COLOR00FFFF;
FG01:=BACKSET(HH,6)>BACKSET(HH,5);
FD01:=BACKSET(LL,6)>BACKSET(LL,5);
FG02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND G>D,FG01,
IF(BARSLAST(FD01)>BARSLAST(FG01),FG01,0));
FD02:=IF(BARSLAST(FG01)=BARSLAST(FD01) AND D>G,FD01,
IF(BARSLAST(FG01)>BARSLAST(FD01),FD01,0));
FG0:=FG02 AND H=HHV(H,BARSLAST(FD02));
FD0:=FD02 AND L=LLV(L,BARSLAST(FG02));
GQ:=L>REF(H,1) AND DAY!=REF(DAY,1);
DQ:=H<REF(L,1) AND DAY!=REF(DAY,1);
FGH:=REF(H,BARSLAST(FG0));
FGL:=REF(L,BARSLAST(FG0));
FGH1:=REF(H,BARSLAST(FG0)+1);
FGL1:=REF(L,BARSLAST(FG0)+1);
FGH2:=REF(H,BARSLAST(FG0)+2);
FGL2:=REF(L,BARSLAST(FG0)+2);
FDH:=REF(H,BARSLAST(FD0));
FDL:=REF(L,BARSLAST(FD0));
FDH1:=REF(H,BARSLAST(FD0)+1);
FDL1:=REF(L,BARSLAST(FD0)+1);
FDH2:=REF(H,BARSLAST(FD0)+2);
FDL2:=REF(L,BARSLAST(FD0)+2);
FGZL:=IF(FGH1<FGL,FGL,IF(FGL<=FGL1,FGL2,FGL1));
FDZH:=IF(FDL1>FDH,FDH,IF(FDH>=FDH1,FDH2,FDH1));
FG1:=FGH>FDZH AND FG0;
FD1:=FDL<FGZL AND FD0;
FG:=FG1 AND FGH>FDH AND FGL>FDL AND FGL1>FDL;
FD:=FD1 AND FDL<FGL AND FDH<FGH AND FDH1<FGH;
BH0:=(H<=REF(H,1) AND L>=REF(L,1)) OR (H>=REF(H,1) AND L<=REF(L,1));
BHG:=COUNT(BH0,BARSLAST(FD0));
BHD:=COUNT(BH0,BARSLAST(FG0));
BGQ:=COUNT(GQ,BARSLAST(FD0));
BDQ:=COUNT(DQ,BARSLAST(FG0));
BK0:=IF(BHG>0,BHG+2,IF(BHD,BHD+2,3));
BK:=IF(BGQ,BK0-BGQ,IF(BDQ,BK0-BDQ,BK0));
G1X:=(FG AND BARSLAST(FD)>BK);
D1X:=(FD AND BARSLAST(FG)>BK);
G1:=(FG0 AND REF(H,BARSLAST(FG0))>=REF(H,BARSLAST(G1X)) AND BARSLAST(D1X)>BARSLAST(G1X))
OR (FG1 AND COUNT(GQ,BARSLAST(FD1))>0 AND REF(H,BARSLAST(FG1))>REF(H,BARSLAST(G1X)));
D1:=(FD0 AND REF(L,BARSLAST(FD0))<=REF(L,BARSLAST(D1X)) AND BARSLAST(G1X)>BARSLAST(D1X))
OR (FD1 AND COUNT(DQ,BARSLAST(FG1))>0 AND REF(L,BARSLAST(FD1))<REF(H,BARSLAST(D1X)));
G1H:=IF(BARSLAST(D1)>BARSLAST(G1),REF(H,BARSLAST(G1)),REF(H,BARSLAST(D1)));
D1L:=IF(BARSLAST(G1)>BARSLAST(D1),REF(L,BARSLAST(D1)),REF(L,BARSLAST(G1)));
G2:=G1 AND H=HHV(G1H,BARSLAST(D1)+1) AND H>REF(H,1) AND BARSLAST(D1)>BARSLAST(G1);
D2:=D1 AND L=LLV(D1L,BARSLAST(G1)+1) AND L<REF(L,1) AND BARSLAST(G1)>BARSLAST(D1);
G3:=G2 OR (FG0 AND REF(H,BARSLAST(FG0))>REF(H,BARSLAST(G2)) AND BARSLAST(D2)>BARSLAST(G2));
D3:=D2 OR (FD0 AND REF(L,BARSLAST(FD0))<REF(L,BARSLAST(D2)) AND BARSLAST(G2)>BARSLAST(D2));
GPB:=IF(G1X,H,DRAWNULL),CIRCLEDOT,COLORYELLOW;
DPB:=IF(D1X,L,DRAWNULL),CIRCLEDOT,COLORYELLOW;
NN:=G3;UU:=D3;
趋势向上:DRAWLINE(UU,L,NN,H,0),COLORYELLOW,DOTLINE;
趋势向下:DRAWLINE(NN,H,UU,L,0),COLORWHITE,DOTLINE;
找顶线:DRAWLINE(NN,H,REF(NN,1),REF(H,1),1),COLORGREEN;
找底线:DRAWLINE(UU,L,REF(UU,1),REF(L,1),1),COLORRED;
DRAWNUMBER(UU,L*0.998,L);
DRAWNUMBER(NN,H*1.01,H);
XG:CROSS(C,找顶线) AND 找顶线>0 AND HPTP AND XVYO,NODRAW;
DRAWICON(XG,LOW,1);

突破假阴真阳实顶选股底部放量拉升选股,突破平台买入法、拉升放量主图,暴利妖股突破选股突破横线前高选股,识别假突破主图及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址